Republic Veteran
Join Date: Sep 2012
Posts: 3
# 21
10-03-2013, 01:00 PM
same here either that or having problems loading character screen
Lieutenant
Join Date: Sep 2013
Posts: 41
# 22 Thank Gawd
10-03-2013, 01:07 PM
Quote:
Originally Posted by pwebranflakes View Post
Hi Captains,

Sorry to hear this is happening to you! I've passed along your reports. If more information is needed, or if I have any updates from the team, I'll be sure to post them here.

Hope to see you back in-game soon!

Cheers,

Brandon =/\=
Great maker! A reply from the heavens!

Seriously, thanx. I was beginning to think we were being ignored, and nobody likes paying to be ignored. Hopefully, this means we can be back to whining about some klingon episode, where the klingons are cheating, rather than not being able to be logged in to whine about the mad cheating klingons!
Lieutenant
Join Date: Jun 2012
Posts: 43
# 23
10-03-2013, 02:15 PM
Same problem here: Applied patch, crashed on Cryptic loading screen. Attempted two more times (including a force verify), still crashed in same place. Rebooted computer, tried one more time without using Razor Game Booster (just in case there was some kind of new conflict), still crashed in the same place.

I don't recall if anyone above has mentioned any technical details, but just in case: I'm using an old "budget" laptop from 2008 (Toshiba Satellite A215, I think), Windows Vista, 3 GB RAM, AMD 128 MB integrated video card. It's not much, but it's been able to play STO with no problems for the past couple of years (even if I have to use lower graphics settings).

How about the rest of you? What kinds of systems are you using? Maybe there's a common denominator here that will help the devs squash the bug.
Ensign
Join Date: Nov 2012
Posts: 10
# 24
10-03-2013, 02:30 PM
Have the same problm. I have also an old laptop (almost 6 years old) and I also had to lower the graphics to play it but I could play it well until the last update. I use the Windows XP system.
Captain
Join Date: Jan 2013
Posts: 708
# 25
10-03-2013, 02:32 PM
*penny whistle* *crash*
Captain
Join Date: Jan 2013
Posts: 708
# 26
10-03-2013, 02:42 PM
Preparation A-G has failed, attempting preparation H
Captain
Join Date: Jan 2013
Posts: 708
# 27
10-03-2013, 02:43 PM
Preparation H has failed
Captain
Join Date: Nov 2012
Posts: 1,074
# 28
10-03-2013, 02:45 PM
Gateway, about five years old, Windows Vista OS...

Still crashing, as well. Anyone else want to think that the game'll have to come down for an "Emergency Maintence" later tonight?
----
Proud Supporter of the Yeager-type.
Captain
Join Date: Jan 2013
Posts: 708
# 29
10-03-2013, 02:46 PM
I do wonder who's making it through? the load almost completes for me before crashing. so it is a problem with a file...
Captain
Join Date: Jan 2013
Posts: 708
# 30
10-03-2013, 03:05 PM
9 times having different files checked...

sigh...


anything? any word? what?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:30 AM.