Career Officer
Join Date: Jul 2012
Posts: 279
# 681
10-10-2013, 09:31 AM
Quote:
Originally Posted by ordmundrizing View Post
dont say welcome back as i still have the exact same issue as before nothing has changed at all. keep on trying to fix it cause its not our comps its your programing. the loading screen crashes at the 75% mark just as before. posted at 1007 mst
i fortunately didn't have a problem b4. unfortunately i now have this problem.

i see the loader patching, a few moments later, it crashes.
Captain
Join Date: Jul 2012
Posts: 3,324
# 682
10-10-2013, 10:28 AM
Let fonz back in... We need fonz back in kerrat.
Reality is WAR
KHG Klingon Honor Guard

Fear the KDF!
Captain
Join Date: Jun 2012
Posts: 3,692
# 683
10-10-2013, 10:46 AM
Ohhhh, you're THAT Fonz ?

YA, let him back in, I need my playmate back.
KBF Lord MalaK
Awoken Dead

You're gonna upgrade my Chel Grett for FREE but charge me $27 to upgrade my Kamarag ?
Captain
Join Date: Mar 2013
Posts: 995
# 684
10-10-2013, 11:23 AM
In my case the issue is fixed.
The latest patch solved it.


Still, I can't say I'm happy. I won't be able to play for the next five days (personal reasons). That was planned, these 7 days were not. This means that I'm not going to finish the event by one shard...


Thank you Brandon, for your efforts and support.
Lt. Commander
Join Date: Sep 2013
Posts: 188
# 685
10-10-2013, 12:04 PM
Yep, fixed the problem. Thanks for all Cryptic teams' efforts.
Ensign
Join Date: Jun 2013
Posts: 8
Quote:
Originally Posted by pwebranflakes View Post
The fix we were testing on Redshirt (which most of you have reported to resolve your issue) is going live in tomorrow's patch! Info: http://sto-forum.perfectworld.com/sh...d.php?t=876641

Can't wait to see you back in-game! And again, our sincerest apologizes for your login troubles, and we greatly thank you for your patience as we worked to resolve the issue.



Q!!!!!!!!!!!!!!!!!!!!!!!!!!

Cheers,

Brandon =/\=
I am in ESD again !!!
I must admit I was a little bit pessimistic last week regarding this issue ...

Thank you Brandon

Longue Vie et prosperite !! (this is how how we translate in French, Spock's favorite sentence)

AxelDax
Captain
Join Date: Dec 2012
Posts: 546
# 687
10-10-2013, 07:57 PM
Quote:
Originally Posted by axeldax View Post
I am in ESD again !!!
I must admit I was a little bit pessimistic last week regarding this issue ...

Thank you Brandon

Longue Vie et prosperite !! (this is how how we translate in French, Spock's favorite sentence)

AxelDax
I got back in! *Cries manly tears* You guys are awesome!

Now can we get the Event extended? I finally got my first Shard today since the event started. The first slow up was the Graphics Overload. The second was the conflict caused by the patch you guys put in last night.

Pretty please? I'd be grateful if you did. Maybe to the end of the month so I have time to get the 14 required shards?
Cruisers do not suck at DPS and Escorts are not Tanks. If you think this, you need to reread the definition of Tank.
Captain currently of the USS Crash-to-Desktop NCC-18897741

Writer/Author of Lyrical Trek
Ensign
Join Date: Oct 2013
Posts: 3
# 688
10-11-2013, 10:31 AM
still no good on holodeck and its actually worse now it freezes at the 45% point i just love spending real money on a game i can now no longer use. iv seen where others on different servers have gotten in after the patch so all i can do is guess the problem is in the servers themselves. so as it stands i give up. id ask for a refund but i know that will never happen. ill keep an eye on here till i see that this issue is truly fixed. i know its not cause many are still having the same problems and some are having it now that didnt before. good luck guys.
Ensign
Join Date: May 2013
Posts: 1
Though I am not too up in arms about it. I will just use this as a sign to take a break for awhile. This will save me a fifteen bucks a month and maybe when I get the itch to step onto the bridge of my ship again probably sometime next year this issue will finally resolved for everyone.

If not, then I can say I honestly enjoyed my time playing this game and move on to whatever is next.
Captain
Join Date: Jan 2013
Posts: 669
# 690
10-13-2013, 06:55 AM
I just wonder if there is some type of software conflict STO has with some of the users systems or hardware? I have been playing this game for 3 years on 4 different PC's I built myself. And have never had any of the pre-packaged propriatary software or drivers that come with Dell or HP or other name brand systems loaded on these PC's and have never had any issues with this game loading or kicking me off.

I never had rubber-banding or lag or crashes. Seems like when cryptic does an update and users start screaming about not being able to launch the game and 1000's of other players have no problems at all that perhaps something is conflicting with sotfware or drivers on these particular PC's rather than it being a "server" issue on Cryptics end. Logic would dictate that if there were problems with patches or updates that cause people not to be able to log in it would affect all users. But I guess its easy to blame Cryptic than to realise that the issue is most likely on the end users system.
Try updating your hardware with the newest drivers and for God's sake clean your registry and get rid of all the Malware and spyware and try not to have 4 different Virus protection progrmas running at once. If you look at your active services in Task manager and have 30 or more services running at once no wonder the game wont run for you. (Sorry.... End Rant)

Last edited by redsnake721; 10-13-2013 at 06:59 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:05 AM.