Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello,

Up till yesterdays patch I've really been enjoying the game. Graphics were nice, game was good, life was happy. But right now my character, the ship and surroundings are very pixelated, looks like it was made on an NES now. I tried to fiddle with my graphics options in game and at the cryptic launcher screen, and when I do the screen goes black and I have to perform the three finger salute to get out.

Please help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-21-2010, 11:56 PM
Quote:
Originally Posted by suraka View Post
Hello,

Up till yesterdays patch I've really been enjoying the game. Graphics were nice, game was good, life was happy. But right now my character, the ship and surroundings are very pixelated, looks like it was made on an NES now. I tried to fiddle with my graphics options in game and at the cryptic launcher screen, and when I do the screen goes black and I have to perform the three finger salute to get out.

Please help.
im find, i just got bad FPS

try turning off Half resolution , and see if that helps
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 12:33 AM
But I can't turn it to half resolution if my screen keeps going black when I try to adjust it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 09:11 AM
Since the last patch my grapihics have gone to grap . I did get the black screen only when i tried seeting the antialiasing to 8x(very high graphics) Once i swithced it back to 4x i get a screen but still have problems.
So i selected none for antialiasing but noticed no change. Graphic blocky and the ship moves and handels like a turttel on downers.

Graphic card ATI 5850
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 11:04 AM
Try this, in the launcher option select safe mode. Then launch the game and set the graphic options.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 11:28 AM
Ok I have the same Problem....I use a Nvidia card. I tried messing with all the settings. And nothing. I updated my drivers, no change in effect. I was still stuck with blocky details....Now I should add I had no problem with graphics before the lastest patch. So now im re-downloading the game to see if that will fix the problem. If not I will let you all know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-28-2010, 11:43 PM
Just floating an update to see if this gets any dev love or a fix.

Tried logging in to the password screen a few moments ago to see if I might have any hope for head-start tomorrow and the graphics are still very blocky.

I've tried the safe mode and it still goes black, but it was a very good idea.

I've been in beta since November and found the graphics to be fine up until last week when the patch happened, and right now the blocky graphics make it so painful to play I haven't logged in to play except to check for patches that might cure the graphics.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-29-2010, 12:16 AM
It's blocky because half resolution is enabled. Just disable it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-29-2010, 12:36 AM
You sir are a genius! It works!
I shall adopt something and name it after you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:09 PM.