Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fatal Error Decompressing Data
01-21-2012, 01:25 PM
I've been getting these near constantly now, and each time it causes my game to crash. I make sure to validate files each time I start the launcher, but I'm still getting them. Is there a specific file I need to delete and redownload from the patcher?

http://i.imgur.com/gxpQ8.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-26-2012, 01:01 AM
Wow, not a single comment?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2012, 12:22 AM
Quote:
Originally Posted by Nightrider1942 View Post
I've been getting these near constantly now, and each time it causes my game to crash. I make sure to validate files each time I start the launcher, but I'm still getting them. Is there a specific file I need to delete and redownload from the patcher?

http://i.imgur.com/gxpQ8.jpg
ME Too!!!!
Getting over it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2012, 06:30 PM
it could be one of the textures hogg filess but since it is an costume texture it might be the charcter.hogg file.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2012, 07:16 PM
Some anti-virus packages are known for corrupting the download of large files... Also, how old is your hard-disk??? Disk errors is one of the early signs that its getting ready to die....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2012, 08:56 PM
Quote:
Originally Posted by PegasusMD
it could be one of the textures hogg filess but since it is an costume texture it might be the charcter.hogg file.
I've deleted all the hogg files and let them redownload, still getting the error.

Don't think it's my hdd either since it's only 3-4 years old. This isn't a disk error, it's a decompression error. Also I'm getting it every single time I try to load the game now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2012, 12:21 AM
I just uninstalled the game, deleted everything, turned off my firewall, reinstalled from disk, let the game patch with my firewall off, and I'm still getting these decompression errors everytime I try to boot up the game. This is completely ridiculous.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2012, 09:49 AM
Quote:
Originally Posted by Nightrider1942 View Post
I've deleted all the hogg files and let them redownload, still getting the error.

Don't think it's my hdd either since it's only 3-4 years old. This isn't a disk error, it's a decompression error. Also I'm getting it every single time I try to load the game now.
If there is a error in the data when its written, that would cause a decompression failure. And write errors won't be detected unless you have write with verify (which slows down writes) enabled in your OS and BIOS...

Most Hard-disks these days only have a 3 year warrenty (or less), and I've had experiences where a HD would start going bad only weeks after the warrenty has expired...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2012, 09:52 AM
If you could please send us DxDiag and HijackThis logs to PWE Tech Support, that will help us to diagnose the problem. It'll be helpful to us if you tell us some of your computer's information, and PLEASE include any screenshots of any bugs or errors that you get.

To create a dxdiag log, go to Start, click on Run (or Search if using Windows 7 or Vista), then type in dxdiag and press Enter on your keyboard.

Click on Save All Information, then attach the text file to this ticket (If on a 64bit system, look for and click on the Save 64bit Dxdiag button beside the Save All Information button).

To create the HijackThis log, go to http://www.download.com/Trend-Micro-...-10227353.html or http://www.trendsecure.com/portal/en...ols/hijackthis then download and install the program.

Click Do a system scan and save a log file, then attach the text file to your reply.

Please do not copy and then paste the text of these logs into your ticket.

We'll take look at these log files and give you feedback on your issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-04-2012, 11:27 PM
Quote:
Originally Posted by darthpanda16 View Post
If you could please send us DxDiag and HijackThis logs to PWE Tech Support, that will help us to diagnose the problem. It'll be helpful to us if you tell us some of your computer's information, and PLEASE include any screenshots of any bugs or errors that you get.

To create a dxdiag log, go to Start, click on Run (or Search if using Windows 7 or Vista), then type in dxdiag and press Enter on your keyboard.

Click on Save All Information, then attach the text file to this ticket (If on a 64bit system, look for and click on the Save 64bit Dxdiag button beside the Save All Information button).

To create the HijackThis log, go to http://www.download.com/Trend-Micro-...-10227353.html or http://www.trendsecure.com/portal/en...ols/hijackthis then download and install the program.

Click Do a system scan and save a log file, then attach the text file to your reply.

Please do not copy and then paste the text of these logs into your ticket.

We'll take look at these log files and give you feedback on your issue.
I submitted a ticket a week ago, and it *still* hasn't received a response. What happened to "within 24 hours"?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:52 AM.