Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Launcher
01-26-2010, 01:25 AM
Hi, anyone know why when i click on engage on the launcher the window closes and nothing happens any ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-26-2010, 03:07 AM
I'm getting this from Steam. Also the same for Champions online, so it's a Cryptic Launcher issue, no ideas how to fix it, i have uninstalled Steam and all my games and re installed and it still has the same problem.

Click on Launch game, it drops an icon in my system tray and thats pretty much it, clicking on the icon does nothing and the Star Trek online process is running, but is only like 3mb

Any hints would be great..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-26-2010, 03:16 AM
Quote:
Originally Posted by xSaulx View Post
I'm getting this from Steam. Also the same for Champions online, so it's a Cryptic Launcher issue, no ideas how to fix it, i have uninstalled Steam and all my games and re installed and it still has the same problem.

Click on Launch game, it drops an icon in my system tray and thats pretty much it, clicking on the icon does nothing and the Star Trek online process is running, but is only like 3mb

Any hints would be great..
I have a similar problem. but mine is in patching. Everytime steam completed the download I launch, enter username and password, get a patch button, it automatically changes to cancel and the patching bar comes up and then I get a freeze. Then the launcher crashes.

Do a Steam verification and it finds "Corrupt files" Re-download, rince and repeat. On my 5th download at the moment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
all i had was an automated response on this received Sunday 231pm cryptic time ... accounts say big green letters active.. last time something like this happen they said an intern purged the Beta data base early and they had to re-install us closed beta testers effected in champions on-line..

they were trying to get ready for the champions head start a week early.. and forgot about the open beta event week.. If this thread and all the others were a Poll the numbers of people affected could help refresh the issue..

Something in the Accounts Client Handler went foul at Cryptics End.. and because it was Sunday the B Squad dint realize this.. they brought the server back up and received traffic and demand has exceeded capacity in the first few days so they thought this was normal and brushed over "I CANT GET IN THREADS"

Well this is not the case my firewalls not changed and NEITHER CRYPTIC CLIENTS working at your end Californian..type that into a issues list and meet this morning and fix it.. our end of beta events been ruined already and Champions on-line which we're paying you monies for its not working after a same day server crash for both of your entities.. This is serious business here..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Launcher
01-29-2010, 09:24 AM
I think I'm having the same issue:

Load up, login, game begins to patch - then at about 9% it crashes and freezes my whole system.

Is it me or the system?

Any fix coming?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:30 AM.