Lt. Commander
Join Date: Dec 2007
Posts: 120
# 41
01-29-2010, 01:33 PM
Went to quote a humerous statement.. accidently quoted the wrong post - oopsie
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 42
01-29-2010, 01:34 PM
Quote:
Originally Posted by ShotgunAvenger
Shutup and play.
I'd like to, very much.

oh wait-----I CANT
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 43
01-29-2010, 01:34 PM
Quote:
Originally Posted by Ramierez View Post
Keep in mind, Hedes could just be trolling and not even trying to play.

Just FYI these forums aren't locked down yet or you wouldn't be reading this since I haven't been able to buy the game (yet).
i don't think this section of the forum will get locked.

what the clever people have done is post in the correct forum instead of posting threads here and getting trolled for their stupidity.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 44 down the hill
01-29-2010, 01:34 PM
During OB, Cryptic said that they are installing new hardware, so we will not get this “Server not responding” + 40k ms ping any more.

I guess that the new hardware have not arrived yet , so we shall patiently wait for it to be installed.

You are so lame….it’s a rip off.

All you have to do is to tell us the f u ck ing truth , that’s it, no more ..no less.
But no , you choose to ignore your potential future customers.

That’s not the way to conduct a business, that is your way down the hill.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 45
01-29-2010, 01:35 PM
Cryptic underestimated us again. That's what happened.

I say they should have tested this before today in a special beta event called: "CRASH OUR SERVERS" participants get a wrecked shuttle craft pet to show off that they blew up Cryptic's severs. Idea: announce when they will open the servers and everyone zerg them at once. That's a stress test.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 46
01-29-2010, 01:36 PM
Quote:
Originally Posted by Jesus69
During OB, Cryptic said that they are installing new hardware, so we will not get this “Server not responding” + 40k ms ping any more.

I guess that the new hardware have not arrived yet , so we shall patiently wait for it to be installed.

You are so lame….it’s a rip off.

All you have to do is to tell us the f u ck ing truth , that’s it, no more ..no less.
But no , you choose to ignore your potential future customers.

That’s not the way to conduct a business, that is your way down the hill.
Ok why don;t you go show them how it's done then? Surely you know you;re way around servers and netcode etc, cuz if you didn't it would be real stupid of you to talk trash about something you have no clue about.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 47
01-29-2010, 01:37 PM
Quote:
Originally Posted by Jesus69
During OB, Cryptic said that they are installing new hardware, so we will not get this “Server not responding” + 40k ms ping any more.

I guess that the new hardware have not arrived yet , so we shall patiently wait for it to be installed.

You are so lame….it’s a rip off.

All you have to do is to tell us the f u ck ing truth , that’s it, no more ..no less.
But no , you choose to ignore your potential future customers.

That’s not the way to conduct a business, that is your way down the hill.
they installed the new hardware, but they're sharing it with champions online. it's understandable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 48
01-29-2010, 01:38 PM
Quote:
Originally Posted by Cyrusnagisa View Post
Have you never played a MMORPG before? All MMOs when they first start going,. its alittle rocky for the first 1-2 months
I know, eh? My question to all the people surprised that there are server issues is: Have you *never* played an MMO on launch day? Other then a few exceptions - like Turbine games - they've all had launch day - or week - problems.

And my question to people that *have* played MMO's on launch day: Did you *seriously* expect there wouldn't be server problems...on a Star Trek IP? If anything has the potential to have a bigger built in fan base then WoW, this is it...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 49
01-29-2010, 01:40 PM
Quote:
Originally Posted by herbyneo View Post
they installed the new hardware, but they're sharing it with champions online. it's understandable.
Hahaha... funny thing is - that might not be a /sarcasm.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 50
01-29-2010, 01:40 PM
Quote:
Originally Posted by Jesus69
During OB, Cryptic said that they are installing new hardware, so we will not get this “Server not responding” + 40k ms ping any more.

I guess that the new hardware have not arrived yet , so we shall patiently wait for it to be installed.

You are so lame….it’s a rip off.

All you have to do is to tell us the f u ck ing truth , that’s it, no more ..no less.
But no , you choose to ignore your potential future customers.

That’s not the way to conduct a business, that is your way down the hill.
For a guy whose handle is Jesus, you're not terribly forgiving...
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:42 AM.