Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Flickering shadows and decals.
01-29-2010, 01:08 PM
I have been having this problem since beta, but i didn't reported because i thought the problem was with my old drivers. Well, after the beta closed i've updated my drivers to the most recent but the problem continues.

When my ship is in motion the shadows and some of the window decals flicker a lot, and its damn ugly.

GeForce GTX 260 Core edition.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 03:18 PM
Investigate Video settings manually.
Find your best setting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 06:43 PM
Quote:
Originally Posted by Dublin_Raider View Post
Investigate Video settings manually.
Find your best setting.
Hmm.. i did that, obviously

Everything is on max, except bloom, which is at 170%
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:50 AM
Having this problem as well. Flickering shadows on the ships looks awful.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 same problem
02-01-2010, 02:06 PM
I get the same problem. It's usually worse when loading to a new area. Also, it doesn't always do it, just sometimes. Various details and effects on the screen will flash to black. It's very distracting. The only other game I have a problem with is Dungeon Keeper 2, and that is ancient in game terms.
I am running an Geforce 8800 GTS in Win 7. And yes, I have the latest drivers and whatnot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-01-2010, 02:28 PM
Shadows in general look awful because they used shadow maps instead of shadow volumes. Why, I have no idea.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-01-2010, 05:39 PM
Shadows flicker with me as well, setting shadows to low gets rid of it but then everything looks so damn ugly.
ATI 4870x2

So its happening with Nvidia people as well? So its actually not just my card like it has been for just about every graphical issue with this game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-02-2010, 01:21 AM
I have the exact same thing Ati 4870 X2 here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-02-2010, 07:56 AM
Bump same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-02-2010, 09:47 AM
I hit this issue today when I took my Constitution out for a spin. The shadows were grainy and flickered across the hull randomly.

I had also noticed much earlier (Closed Beta, even) that there was some weird artifacting on the wall textures, but couldn't quite figure out what was wrong. Now I'm pretty sure the artifacting was this shadows issue.

Anyhow, I set shadows to LOW and didn't notice any significant degradation of image quality in space. We'll see what happens on the ground. Earthdock looked fine, at least.

For reference: ATI Radeon HD 4890
All features maxed except for Dynamic Lighting, which is turned off to workaround ground combat crash bug and now Shadows set to LOW.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:14 AM.