Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-29-2010, 01:46 PM
we need a forum command

/Squelchwhiny*****postaboutnothavingborgimmediately availabletoyou.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12 down the hill
01-29-2010, 01:47 PM
During OB, Cryptic said that they are installing new hardware, so we will not get this “Server not responding” + 40k ms ping any more.

I guess that the new hardware have not arrived yet , so we shall patiently wait for it to be installed.

You are so lame….it’s a rip off.

All you have to do is to tell us the f u ck ing truth , that’s it, no more ..no less.
But no , you choose to ignore your potential future customers.

That’s not the way to conduct a business, that is your way down the hill.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-29-2010, 01:47 PM
I haven't experienced that, but hey I'm not known business guru 'Jesus69'
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-29-2010, 01:48 PM
Quote:
Originally Posted by kright0n View Post
Worst launch since EQ 1
Yeah right.
Did you play ****? Only took them 'days' to stop EIGHT hour queues forming on some shards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-29-2010, 01:50 PM
Quote:
Originally Posted by kright0n View Post
blah blah blah :
This is going quite well , you never played Age of Conan or Warhammer Online at launch then
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-29-2010, 01:51 PM
Quote:
Originally Posted by Kuomi View Post
Yeah right.
Did you play ****? Only took them 'days' to stop EIGHT hour queues forming on some shards.
I bet you played on one of the inferior servers whos names ended with -el, -el servers are for casuals and babies.

Anyway this is a good launch, server is stable, im in playing and dont notice any crazy lag or crashes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-29-2010, 01:51 PM
Seriously!!!! Please tell me these griefers had played at least 1 MMO at launch????

Even **** had a rough US launch and they were already running the game for half a year in Asia!

You want a bad launch, Blitzkrieg Online was completly unplayable several weeks after launch, lost it's community by the time it was fixed and probably the greatest hyped up fail I can think of.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-29-2010, 01:52 PM
i've had the client crash on me a few times, but i'm not mad. I remember wow's launch, I only got to play a few hrs the first week due to random disconnects, so I came in expecting alot more down time than i have had so far.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-29-2010, 01:53 PM
Man Phones customer Service (CS) Line: "Hey I bought this bran new printer from you yesterday. I just hooked it up and it doesn't Work. I want you guys to get over here, pick this piece of junk up and refund my money!!"

CS: Whats wrong with the printer?

Man: It Doesn't Work!!! Connected it and doesn't print or do anything!!!

CS: Did you Plug it in?

Man: Nerver Mind!! Click.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-29-2010, 01:54 PM
Quote:
Originally Posted by darkAthena View Post
Seriously!!!! Please tell me these griefers had played at least 1 MMO at launch????

Even **** had a rough US launch and they were already running the game for half a year in Asia!

You want a bad launch, Blitzkrieg Online was completly unplayable several weeks after launch, lost it's community by the time it was fixed and probably the greatest hyped up fail I can think of.
I wish I still had SS.

Day 1 of WoW launch.

I was 1337th in line


I was happy and sad at the same time.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:35 AM.