Lt. Commander
Join Date: Dec 2007
Posts: 120
So it's not fixed. FYI.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 03:32 PM
I created a borg characer and I get random disconnects and crap....

Is this normal?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 03:32 PM
ya but we got shuttles!! woohoo
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 03:33 PM
Quote:
Originally Posted by Rumbleskin View Post
ya but we got shuttles!! woohoo

We get Shuttles?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 no borg yet either
01-29-2010, 03:34 PM
im a lifer and still have no option to make the borg? nothing in c store and no option on character creation screen.. a little help please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-29-2010, 03:34 PM
Quote:
Originally Posted by Rumbleskin View Post
Del Taco baby!
Oh, still have to go, mayby I'll head there after work today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-29-2010, 03:34 PM
Quote:
Originally Posted by Sollaf View Post
We get Shuttles?
Del Taco baby!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-29-2010, 03:35 PM
Me either. Lifetime sub, and no Borg option in char creator. Can get my shuttle tho!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-29-2010, 03:36 PM
cant get my borg either this blows
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-29-2010, 03:38 PM
I'm in the same boat
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:12 PM.