Lt. Commander
Join Date: Dec 2007
Posts: 120
Just going to express some frustration here.
Pre-ordered the game via Steam (great idea), bought a lifetime subscription, played through the open beta.
Updated the game last night in anticipation for the head start.

Game doesn't load, says there's a 10GB patch (re-download the game... awesome)
patch fails and cryptic error reporting pops up... 3 times.

Finally start the download for a 4th time, completes.
Launcher wants to download another 110MB patch (no problem, i've already DL about 18 gigs since 11am)

start the game, log in..... FATAL ERROR: Error decompressing data Ticket ID: Unknown

very very happy so far. gotta say.
Any input anyone?
Tried verifying game files, launcher verified everything... am not in the mood to download this game for a third time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 04:21 PM
Is several threads in forum about this , Steam has messed up bigtime it seems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 04:27 PM
If there's a 10gb patch you are downloading a VERY old version, that's why it doesn't work
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 04:37 PM
fix your packet loss that keep screwing up your downloaded files lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2010, 04:38 PM
I would agree with you that it's an old patch. it's the full game install, and it had to patch after that.
my OP is not about the steam problem, its that I sat through hours of downloads to get through it, and now it says the 10+ gigs i downloaded.... don't work --- for no reason.

This doesn't really sit well with me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:05 AM.