Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Problems logging in?
02-04-2010, 01:56 PM
I haven't been able to log in after today's patch. It gets to the main screen stating 'connecting to login server...' then it times out and goes back to the main login screen. Anyone else having this issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-04-2010, 02:28 PM
Ya i am having that same issue, first it gets stuck on the last megabite when i was trying to load the patch, after a while it got through and now its stuck on trying to log in, it either timeouts or disconnected
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-04-2010, 02:51 PM
Exactly the same issue for me. Can't log in at all.

Has there been any comment from Cryptic yet or is any fix known?

Been at work for the last 2 days so was looking forward to playing but just one of those things I guess
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-04-2010, 03:05 PM
It's the same for me. All today when I try to log in the Login server times out and goes to the login screen. Trying to sign in from there brings up the little 'Connecting to Account Server' box but eventually that times out as well. Downloaded the patch first thing today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-04-2010, 03:07 PM
I think its probably the patch that has done this, i played it all day yesterday and it worked perfectly. but i had some trouble with the patch which took much longer then it should have and now it wont let me in. So i hope Cryptic fixes this sometime today preferably.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:55 PM.