Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-30-2010, 01:28 AM
Quote:
Originally Posted by kengalex View Post
Thanks for the info!

Maybe, since there is one server worldwide, you can add a world time link to future announcements, like this:

3 am PST 30th january 2010
Thx 4 adding the rest odw (I'm in CET zone)

(So in Europe it's arround midday)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-30-2010, 01:36 AM
Ty for the warning
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-30-2010, 01:45 AM
Quote:
Originally Posted by Shadous
Wow, you are ....... wait wait you have to be a Troll, because if you're not then maybe you should go get a CAT scan. I'm not the only one with the problem. I played the Open Beta no problem. I unistalled, reinstalled, and repatched today after it wouldn't work for the first hour. I defragged, checked for updated drivers, and streamed a HD movie while I wait for STO be fixed, but maybe you are right. It can't be on Cryptic's end must have forgot something, me and the other 50+ people having the same problem.
ummm. why did you unistall in the 1st place? the open beta client did patch itself to the live client.

everyone had problems during the first 1.5 hours because of a bug that the Borg character created (took down the login server).

but why do I even bother to post in this forum anymore...all people are typing here is cry cry this and cry cry that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-30-2010, 01:54 AM
Why do maintenance at all on a weekend? Why not on a weekday midweek? I's not too bad here in my corner of the EU as its essentially lunch time (11.00 to 13.00), it could be more convenient...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-30-2010, 01:57 AM
This is bad. I've been trying to get this game working all day. I finally just downloaded the Beta (to patch up to current is like several gigs).

I was planning to FINALLY sleep and just let it patch while I slept but apparently the server is going down... Looks like I'll spend several hours patching in the morning instead of playing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-30-2010, 02:03 AM
Quote:
Originally Posted by Enterprise-D View Post
ummm. why did you unistall in the 1st place? the open beta client did patch itself to the live client.

everyone had problems during the first 1.5 hours because of a bug that the Borg character created (took down the login server).

but why do I even bother to post in this forum anymore...all people are typing here is cry cry this and cry cry that.
Lol, it isn't crying when you have a problem and you ask for help for it. It is a normal human reaction to get upset after being ignored by those you know have the answers. You came in here and acted like either I was lying, or you were better than me because you got a chance to play without the problems I had, and then wonder why I don't like you. Maybe instead of playing 13 hours today you should have learned a little bit about social interactions.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-30-2010, 02:11 AM
Oh for Christ's sake, I don't like to blow my stack, but would you give us Australians a god-damn break!!!

Launch time for us was 2am this morning (Saturday), so obviously we missed most of the launch. I was OK with that. I've run around and done my business today so that I can finally sit back tonight and get into my head start.

You guys are doing maintenance!!!! From 7pm till 9pm for me (if it doesn't take longer). So that's probably another wasted evening.

Why the hell did I bother paying extra for a head start - you guys haven't considered anyone in the Australian time-zone (or any countries around us) AT ALL.

/rantover
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-30-2010, 02:19 AM
Quote:
Originally Posted by Matsky View Post
Oh for Christ's sake, I don't like to blow my stack, but would you give us Australians a god-damn break!!!

Launch time for us was 2am this morning (Saturday), so obviously we missed most of the launch. I was OK with that. I've run around and done my business today so that I can finally sit back tonight and get into my head start.

You guys are doing maintenance!!!! From 7pm till 9pm for me (if it doesn't take longer). So that's probably another wasted evening.

Why the hell did I bother paying extra for a head start - you guys haven't considered anyone in the Australian time-zone (or any countries around us) AT ALL.

/rantover
It was 4:30 am for me and am I glad I stayed up. Atleast I made my chars before I got booted and have had launcher crashes with no info. I would be ****ed if I cleared my weekend and had to pay for the extra d/load bandwith. Oh wait I did.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
01-30-2010, 02:20 AM
Woot yes thanks for the heads up
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
01-30-2010, 02:22 AM
i only thing i ask cryptic is sort out the god damm login issues, managed to get on at 8.30pm gmt thats 2 1/2 hours after the launch, now get up for a full days play and find out the servers r down from 11am to 1pm gmt, i understand you cant cater for everyone, but give us european players a break,

well like i can acutally get into the game, getting the dreaded "disconnect from login servers" so looks like anthor wasted day.

Cryptic you need to fix this problem, as im not gonna cough up 30 every three months for this when its impossible to login 90% of the time, might as well go back to WOW and chalk this one up to a bad experince.

no longer funny, supposed to be ready for retail launch!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:56 PM.