Lt. Commander
Join Date: Dec 2007
Posts: 120
# 51
01-30-2010, 07:13 AM
guys post your frames... mine doesnt go above 50 any where. and that seems odd for a game with this kind of graphics i.e they are not photo realistic heavy polygon graphics, its mores stylized.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 52
01-30-2010, 07:19 AM
I'm below the recommended specs with most settings maxed out and I have no lag (except for rubber banding).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 53
01-30-2010, 08:02 AM
Doesn't the GeForce driver 196.21 (2010-01-19) already have the neccessary profiles that EVGA's latest SLI profile package (2010-01-23) has? EVGA's site states you only need it for Mass Effect 2?

I don't think there's any problem on my machine with the latest NVIDIA drivers, will EVGA's latest SLI profile package (2010-01-23) improve the performance drastically?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 54
01-30-2010, 08:07 AM
my computer is below minimum specs and it runs fine for me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 55
01-30-2010, 08:10 AM
Quote:
Originally Posted by Thlaylie View Post
Doesn't the GeForce driver 196.21 (2010-01-19) already have the neccessary profiles that EVGA's latest SLI profile package (2010-01-23) has? EVGA's site states you only need it for Mass Effect 2?

I don't think there's any problem on my machine with the latest NVIDIA drivers, will EVGA's latest SLI profile package (2010-01-23) improve the performance drastically?
It switched the standard SLI profile for STO from SFR to AFR, but whether that did something... I seriously don't know either way, as I got it since I do also play ME2.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 56
01-30-2010, 08:11 AM
Runs very well for me, and most of my computer is 2yrs old or so. I have the thing put well up towards max settings.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 57
01-30-2010, 08:11 AM
Quote:
Originally Posted by Cruis.In View Post
guys post your frames... mine doesnt go above 50 any where. and that seems odd for a game with this kind of graphics i.e they are not photo realistic heavy polygon graphics, its mores stylized.
What graphics card / processor / RAM / motherboard combo are you running, and with what resolution and which AA/AF settings?

Without knowing these, saying that you can't get over 50 FPS is about as descriptive as calling support and saying that your computer "doesn't work right".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 58
01-30-2010, 08:19 AM
Considering I'm using RAM that is partially incompatible with my motherboard (OCZ3G1333LV2G on an nForce 790i Ultra) and can still get the game to run relatively smooth, I don't want to hear **** from you people about "zomg the game chugged for five seconds!!!11!!111!!!one!!11!nerdrage!11"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 59
01-30-2010, 08:23 AM
Frame rate isnt a big deal if its over 30.. as long as it is STABLE. Its the changes in frame rate that indicate a problem and make it noticable.

I havent checked what mine is in game, but the game looks and runs smooth. The only issue I've had is network related LAG (rubberbanding) due to so many players.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 60
01-30-2010, 08:27 AM
Quote:
Originally Posted by Ironfungus View Post
Besides for the inevitable "rubber banding" going on (which I understand entirely), the game runs like absolute crap. My machine destroys the recommended system requirements for this game, so I know it's not my PC.

The game has been pretty fun thus far, but by release I was hoping that it would be optimized. Doesn't look like that's going to happen. There also seems to be a major input lag regarding movement (WASD) and camera rotation.
Well, since the problem you're having ISN'T happening for a lot of other players, I think it's safe to say it ISN'T the game. Have you defragged your drives lately? Cleaned out the spyware/malware? Updated drivers? Made sure your fans are working correctly (there is a problem with some vid cards where the game causes them to overheat)?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:29 PM.