Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-30-2010, 01:17 PM
Quote:
Originally Posted by Veive257 View Post
2nd day of the headstart and the servers are still non-responsive.. I sit at this screen for about 2 minutes, then back to put my password in again once it times out.

I'll hang in there if anybody is fixing this, but it's been going on for a lot of people for weeks. This was documented and ignored during the beta.

Anyone know if this will be fixed?
same behavior here. dammit this is annoying.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-30-2010, 01:22 PM
i know it annoying as hell cuz we all want to play but hang in there guys it will get better (fingerscrossed)

i honestly think the biggest issue with this game is how popular it is. as in the devs had no idea how many star trek/sci-fi nuts are out there waiting for an mmo like this. open beta & pre-order have blown there projections out the water and the network infurstructure just can't cope.

i'm from the UK and when all u guys in the US are asleep the system runs alot better with very few of the lag/crash/login issues.

so all i can say is give it time. i know thats not how we want it to be. but most of us r guna keep playing anyway so at least take comfort in the thought it will get better, if u can
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-30-2010, 01:23 PM
Same here. Hope they fix it soon!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-30-2010, 01:23 PM
There's an update message now on the support page.

http://www.startrekonline.com/support
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-30-2010, 01:26 PM
The board forums are also clogged. I can't even get into the Dev Notes section, it always times out.
This excuse of "we had no idea how popular this would be" no longer flies. They had a very good sense of how overloaded things would get in OB, and now things will get even worse. If your network people cannot reasonably predict server loads by now, fire them.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-30-2010, 01:26 PM
Quote:
Originally Posted by Lumias View Post
There's an update message now on the support page.

http://www.startrekonline.com/support


All I saw was the 3-5am PST msg... =(

I agree it looks like a load issue. Hopefully they'll knuckle down and spring for more hardware. Though I can't imagine ANYONE would be surprised, it's not like Star Trek is on the same level as Champions in terms of franchise popularity!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-30-2010, 01:27 PM
Quote:
Originally Posted by Lumias View Post
There's an update message now on the support page.

http://www.startrekonline.com/support
I must be blind, where? The maintenance it mentions has come and gone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-30-2010, 01:28 PM
I swear it was there 5min ago. I see it's gone now, but I still can't log in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-30-2010, 01:31 PM
It is 3:27 PM here in Boston and still not able to login. Anyone else having this problem or is it because I am behind a router that might be acting like a firewall?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-30-2010, 01:31 PM
Server login screen shows the "Server Down" message. I also saw no other notifications on the support site.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:21 AM.