Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-30-2010, 10:12 AM
Quote:
Originally Posted by FoxHunter View Post
I too have this issue.

I never had an issue with OB, but after doing the 10GB Re-download(Thanks Steam) it is now broken.

Those that are having this problem; did you purchase through Steam also? Is everyones OS the same (im running XP). Also, if you get a ticket response, post it up!

In the meantime I am going to fiddle with things some more. It might be an issue with my PC (stranger things have happened.)
I am running Vista x64.

Check the checksums on your hogg files. The correct ones are in the top sticky thread.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-30-2010, 10:25 AM
What is it going to take to get an answer?

Am I going to have to fire some young hacker to take the site down or something?

Not a freaking peep from you guys. Not a peep from Steam. Can't use the damn game I paid over $300 for, and you cant even be bothered to acknowledge the ****ing problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-30-2010, 10:26 AM
Steam is ****ing the download.

Verify the game cache, after 10GB download, I show 8 files failed verification. Which is of course the large hogg files.

We know what the damn problem is, but none of the desk monkeys can be bothered to actually look here and then fix the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-30-2010, 10:35 AM
Quote:
Originally Posted by -Prophet- View Post
I am running Vista x64.

Check the checksums on your hogg files. The correct ones are in the top sticky thread.
While I appreciate any help at all, this did not fix the issue as I cant even get to the part where it tries to redownload the file. (But seriously, thank you for even trying to help. I really do appreciate any attempts to help.)

See the problem is, we dont get to hit the actual patching part. Here is how it goes:
  • We start the launcher, either through Steam or on its own.
  • It loads, we enter our username/password.
  • after login, a new page loads (the patcher part).
  • After a few seconds it hangs ("Hour Glass" icon, and "Not Responding".
  • Given enough time the Crypic Crash Guard will open and ask you to send a crash report.

Thats pretty much it. I have yet to find anything that even gets me a little bit farther. Still, I have not given up hope yet. I am sure there is a fix/workaround for this.

Back to thinking.....

*[edit] Sorry, didnt realize you have the same issue too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-30-2010, 10:57 AM
Yeah, i bought it on Steam too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-30-2010, 11:03 AM
I'll ask the customer service to give my character the highest level which earned by the players in the head start.... It's unfair thing that I can not levelup and use my game when I have subscription for that bloody game.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:08 AM.