Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-31-2010, 01:38 PM
The default graphics settings were changed on several occasions - Perhaps the defaults are not good for your system/setup.

And uninstalling/reinstalling the game will not change anything unless you also manually delete the settings folder on your system.

Good luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-31-2010, 01:58 PM
Thanks for the response. I've deleted my preferences a few times and fiddled with all of the controls on the system. It could be because I am using the medium resolution, but using the medium resolution should have been taken into consideration if it is an option. Part of what we did in Beta was report these sorts of bugs. I realize that default changes were made throughout that time, but I still find it weird that this error didn't occur until now. I am also not having any issues with Champions, which most likely uses a less sophisticated graphics engine.

Has anyone else using medium resolution been having these problems? I've submitted a bug report, but Cryptic is notorious for not actually doing anything about those. If anyone else has been experiencing this, it might help to pool our data and send it their way.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-31-2010, 05:05 PM
As others have said it looks like your using the HALF RESOLUTION check box. It may have defaulted to that or something. This is separate from your chosen resolution. Its just a check box that drops the game to half. Thats what causes the pixelation.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-31-2010, 09:30 PM
Nope. That was the first thing I changed. It's not what is causing the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
05-12-2010, 12:04 PM
I seem to be having the same problem. I ran the beta without any problems, and stopped playing for a few months. Now I started playing again and am having the same pixilation problems. the in game controls and popups look great, but everything else, (character and ship) is very pixilated. Can anyone help?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
05-12-2010, 12:59 PM
Maybe try turning on half resolution. Restart the game.
And then turn off half resolution and restart the game one more time.

Maybe even try setting all settings to maximum and restart. See what things look like and then back down to medium option.
Ensign
Join Date: Aug 2012
Posts: 2
# 17
08-15-2012, 12:54 PM
thank you so much i was about to throw my old computer out of a plane
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:06 AM.