Lt. Commander
Join Date: Dec 2007
Posts: 120
# 41
01-30-2010, 01:30 PM
Quote:
Originally Posted by hellcane View Post
Hrm, lets see.
You complain about bugs, complain about crashes, want money, and then say that the game needs to be puched back. Maybe i have you pegged wrong or I am bitter about hearing the same type of whines over and over, but it sounds like nothing more than an impatient and upset childish mentality useing the forums to get support from people also upset like yourself.
Appology accepted

Quote:
As for people leaving, there have already been mass cancellations during the beta from people who got upset because they "paid for beta"(mistake 1) and couldn't log in because the server crashed during stress tests(mistake 2). Frankly, these people leaving does nothing but help the game. It weeds out the dregs of the MMO world.
I meant, don't count on ME leaving

Quote:
I'll say again, welcome to a launch. There will be many more crashes, and there will be many more bugs. If you do not want a game with crashes and bugs, wait a month after launch to play a MMO.
I know, that why I suggested to extend beta. Nothing more. Don't want any refund or stuff. But I really have my doubts, that the severe load on and after offical launch could be handled, if the headstarters are already too much for it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 42
01-30-2010, 01:31 PM
Quote:
Originally Posted by Anim8er
i keep seeing ppl refering this to Beta, i thought we left Beta and was now on Headstart ?,
We have, however people still cry that since there are bugs and the servers are not up 24/7. They throw out "this isn't beta" because they do not understand what a beta is, nor what a launch means.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 43
01-30-2010, 01:32 PM
Quote:
Originally Posted by X-Bam View Post
Hello,

3 days to go to official release date and the game has lots of bugs even in the first missions (Kinjer for example needed to be done several times to finally get credit for on my side).

I strongly suggest that we either won't be charged for the game until it really works or the beta period will be extended.

Right now, Servers are down (again) and I'm stuck on the "Connecting to Logon Server", waiting for what seems an endless time.

As from my perspective this ain't no RC yet. Even the forums are creepy slow and I wonder, if - when I press submit - it will not timeout...

Extend the beta for gods sake.
I havent seen but one bug and it was a minor one. kinjer ran fine for me. forums are fast not slow. you might try to check your thruput on the connection between you and your internet provider. there might be some lag time there. also reset your modem and router.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 44
01-30-2010, 01:36 PM
I played for 12 hours yesterday and 4 hours today without any major problems,

All the Patrol Missions have completed for me so far.

Enemy AI still gets stuck in asteroids.

Some graphics and sound issues here and there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 45
01-30-2010, 01:38 PM
Quote:
Originally Posted by Daireishi
Hell, ****'s release was smooth as butter compared to this! How about more like ****? 4-5 months of beta, with a smooth launch limited only by queues?
rofl..... **** smooth release. how about the 2 hour log in que and the random kicks. the personal store buggs that thay had to remove the store from the game. not to mention that **** quests were verry basic quests. go kill 5 of those etc..... how long after launch did you start playing 2 weeks or a month?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 46
01-30-2010, 01:39 PM
Quote:
Originally Posted by X-Bam View Post
Appology accepted
Good to see this isn't turning into a insult war as I did not mean to insult.

Quote:
I know, that why I suggested to extend beta. Nothing more. Don't want any refund or stuff. But I really have my doubts, that the severe load on and after offical launch could be handled, if the headstarters are already too much for it.
They won't be able to. I played launch for ****, WOW, WAR, EVE, ***, and probably 1-2 I forget about. They ALL crashed within hours of the official launch. MMO companies love to lowball the servers. They always figure out that they need more and 2-4 days after official launch, the servers are running somewhat smoothly. The bugs will be hammered out and the game will stabilize in a month, then we can get a real opinion on how play is(the reason they gave us a free month IMO).

WOW - down for something like 24 hours after 3 hours of launch.
WAR - multiple crashes, chars missing, PVP que errors.
**** - hell, lancelot server had 20-30 second lag for about a month if you could even log onto it. However since they felt that they were a little overboard they gave out a free month to people on that server.
*** - oh god. Lag, crashes, items not working, massive nerfs-buffs, crafting broken, horses broken, pvp broken, character movement/placement broken.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 47
01-30-2010, 01:39 PM
Quote:
Originally Posted by Keirsath
I havent seen but one bug and it was a minor one. kinjer ran fine for me. forums are fast not slow. you might try to check your thruput on the connection between you and your internet provider. there might be some lag time there. also reset your modem and router.
Oh yeah, that's it. I'll reset my router. Oh no, wait, I'm having Internet TV wich is working perfect.
Ahhh sure, that's the problem! I see. Oh no wait, I have a 25MBit Connection.... and the Video is only consuming 3M's of it....

Doh! The forum was slow. It's running smooth now. But I don't expect you to believe it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 48
01-30-2010, 01:40 PM
Quote:
Originally Posted by Keirsath
I havent seen but one bug and it was a minor one. kinjer ran fine for me. forums are fast not slow. you might try to check your thruput on the connection between you and your internet provider. there might be some lag time there. also reset your modem and router.
The forums were lagging right as the game crashed. It happend every time in beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 49
01-30-2010, 01:40 PM
I like this game, and I see tons of potential, but lets get real. STO really should have had another year or two in development. An MMO in two years? It shows...it really does. I've been playing MMO's a long time, so I understand that no game is perfect on launch, but I haven't seen a game this unfinished since the Sims Online. I mean, exploration levels don't even have names half the time. Release a game with bugs, fine. Without features, fine. But when your missions are named genesis_groundmission to the end user? Your game is not done. I don't mind downtime (STO ususally comes up in a few hours, more than I can say for other MMO's) but I have to be concerned when the servers can't handle the head start.

I'm still hoping for the best, I really am. And so far, I'm having fun. But I have a very bad feeling about this. (Yes I said it).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 50
01-30-2010, 01:41 PM
Quote:
Originally Posted by X-Bam View Post
Oh yeah, that's it. I'll reset my router. Oh no, wait, I'm having Internet TV wich is working perfect.
Ahhh sure, that's the problem! I see. Oh no wait, I have a 25MBit Connection.... and the Video is only consuming 3M's of it....

Doh! The forum was slow. It's running smooth now. But I don't expect you to believe it.
I was just trying to help but dont worry that wont happen again. I can see that your sooo much smarter than everyone else here.
have fun with your next mmo.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:10 AM.