Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi,

Me and my friends are having the same issue we live in different areas, but we're all hanging at 'Connecting to Login Server' and then times out. We've been trying to login for several hours now, as from the fact im posting my internet clearly works, and i can log in to **** and EVE fine.

Anyone else having this issue????

Also can any Dev out there reading this give us some feedback on if it is a issue there aware of and dealing with or any recommendations.

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 01:12 PM
No that sounds pretty weird, just keep trying.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 01:14 PM
Quote:
Originally Posted by LucifurBlade
Hi,

Me and my friends are having the same issue we live in different areas, but we're all hanging at 'Connecting to Login Server' and then times out. We've been trying to login for several hours now, as from the fact im posting my internet clearly works, and i can log in to **** and EVE fine.

Anyone else having this issue????

Also can any Dev out there reading this give us some feedback on if it is a issue there aware of and dealing with or any recommendations.

Thanks.
I think that red spot with 'SERVER DOWN' the launcher shows should explain your problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 01:15 PM
The servers are down. Read the patcher for the latest updates
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 01:15 PM
Quote:
Originally Posted by Capt_Dracon_Darknight View Post
I think that red spot with 'SERVER DOWN' the launcher shows should explain your problem.
Spoilsport :|
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 01:15 PM
Nah working fine for me. cough...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-30-2010, 01:17 PM
Quote:
Originally Posted by LucifurBlade
Hi,

Me and my friends are having the same issue we live in different areas, but we're all hanging at 'Connecting to Login Server' and then times out. We've been trying to login for several hours now, as from the fact im posting my internet clearly works, and i can log in to **** and EVE fine.

Anyone else having this issue????

Also can any Dev out there reading this give us some feedback on if it is a issue there aware of and dealing with or any recommendations.

Thanks.
The servers crashed rather suddenly just about two and a half hours ago @1:00 pm US CENTRAL. They have been down for a while now with no notice from Cryptic as when they will be back up. I, like many people, are fuming over this, considering I just paid $320 for this stupid game... (Collector's Edition + Lifetime Subscription, in case you are wondering...)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-30-2010, 01:18 PM
Lol, another down...

Well...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-30-2010, 01:19 PM
Always happens at about 9-10 AM PST. Bloody Americans spoiling everything.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:17 AM.