Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ship phaser auto-fire stuck ON
01-30-2010, 01:37 PM

I searched the this forum for autofire bugs, and I did not see my issue pop up anywhere.

I am still in my light cruiser and just today I had both forward phaser and after phaser banks on autofire. When I swapped the aft weapon slot to a mine weapon the autofire got stuck turned on.

No matter what weapon I put in my aft weapon slot in my light cruiser, the autoattack stayed turned on (greenborder and the tool tip also said it was on) I tried swapping different weapons in and out, and I right clicked on the icon, (well I tried every combination of clicking on the icon to get it to turn off), and I also logged out and restarted the program. no dice.

Hopefully it will fix itself when the servers turn back on. Just thought I should let you guys know.

I will also ask if I am missing something? It is just right-click to enable/disable the autofire on the icon? The forward weapons slot works fine being enabled and disabled. Maybe this is a bug because I maybe was not suppose to be able to have the forward and aft phasers on auto at the same time?

Anyone else see this problem?


Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2010, 12:04 PM
I'm having this problem!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-15-2010, 11:57 AM
im having this problem too. grrrr
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-23-2010, 09:23 PM
I am also having this problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-24-2010, 01:06 AM
I posted a workaround to this a couple of days ago. Searching for the word 'autofire' reveals the link:

Hope that helps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

All times are GMT -7. The time now is 08:58 AM.