Ensign
Join Date: Jan 2014
Posts: 7
# 151 Hello, PWE?
01-22-2014, 10:28 PM
I just read the forum description for these threads which is "peer to peer assistance on issues." Does PWE or the STO Mac team read anything we post here? How are they supposed to benefit from all our "free QA" efforts?
Ensign
Join Date: Jan 2014
Posts: 1
# 152 Freezing
01-23-2014, 01:00 AM
My STO Beta Client freezes after about 2-5 minutes of gameplay.

Specs are:

MBP, 13-inch 2011 (Late)
2.4 GHz Intel Core i5
4 GB RAM
Intel HD Graphics 3000 384 MB
OS X 10.9

Is anyone having similar issues?
Ensign
Join Date: Jan 2014
Posts: 1
# 153
01-31-2014, 02:47 PM
My App won't start and says it can't open a file because it's locked or something, is there any way to fix this?
Never Mind it fixed itself.

Last edited by ikaya9; 01-31-2014 at 06:34 PM. Reason: Problem was solved
Ensign
Join Date: Jan 2013
Posts: 1
# 154
01-31-2014, 04:34 PM
Getting the same gameplay freeze issue after a few minutes

Multiple launches in multiple area's and tried two different characters

locks up both in game and during loading

have to use keyboard to force quit

Video locked however sound continues

In one instance it locked up in the badlands and ended up back in sector space on restart with my ship exploding lol

hope this helps
Ensign
Join Date: Feb 2014
Posts: 1
# 155 Locked?
02-03-2014, 06:17 PM
When I open up the client it says that the file is locked or something. How can I fix this?

Never Mind I just forgot to put it in applications

Last edited by sparkeeboltz; 02-04-2014 at 03:08 PM.
Ensign
Join Date: Feb 2014
Posts: 2
# 156 Launcher Autoupdate
02-07-2014, 02:19 PM
I just downloaded the client, while I'm trying to download the Cryptic Launcher it's doing an Autoupdate. Its 21.0mb which for some reason keeps resetting itself, and also goes very slowly. Which is not due to my internet.

Anyone got any ideas why that is? Or how to fix it?
Lieutenant
Join Date: Feb 2013
Posts: 52
# 157
02-16-2014, 09:58 PM
I'm having trouble as well. I have a fairly powerful Mac Pro, and my game is crashing after a few minutes of play. I am now stuck in "A Step Between Stars", with no way out. I'm not entirely sure of what to do at this point.
Ensign
Join Date: Jan 2014
Posts: 1
# 158
02-18-2014, 02:49 AM
Hi when i try to open the launcher i get this error: "There was a error loading the login page. Please restart the launcher and try again. Error -2 when loading login url /launcher_login" I restarted 10 times and it kept pooping up! please help!
Ensign
Join Date: Feb 2014
Posts: 1
# 159
02-23-2014, 03:03 AM
In shooter mode I randomly get my camera pointing to extreme north or extreme south and then have to manually re-center my camera. Happens every minute or so.
Ensign
Join Date: Feb 2014
Posts: 2
# 160
02-23-2014, 12:06 PM
Quote:
Originally Posted by d3nd3n12 View Post
Hi, guys. I'm SO happy you've brought STO to the Mac platform. I usually play on my cheezmo Win 7 laptop, but since the 188... error, i've been using my iMac. The hardware is significantly different, but let me say, the game looks BEAUTIFUL!

I wanted to mention a weird graphic issue/bug I've been experiencing: When an NPC has a pop-up dialog box while on the GROUND, over the NPC's face, there is a scaled-down, ghosting of the main screen, kind of like an "emboss" effect. By main screen, i mean, my player screen minus the NPC pop-up box.

Lemme know if I should post some screenies.


thanks!

d3n
I've noticed the same thing on my iMac. And another issue I have is sometimes after being on for a while, certain things become white. Like characters who have icons above their heads like merchants and the like, the boxes will be completely white. And when talking with Starfleet Command, the space behind the admiral will be white. I even once warped into an area of space where all of the blackness of space was completely white. When this occurs, I merely log out and exit the game an relaunch, and things seem to be fixed. I can take screen captures of these glitches if you'd like and post them here for the developers to see...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:15 AM.