Lt. Commander
Join Date: Dec 2007
Posts: 120
it's taking a good 3 or 4 mintes to get past ANY loading screen since the unexpected crash. What the hell?? I've had time to come here and post while starbase 114 is loading
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 05:58 PM
Quote:
Originally Posted by Sim_Kill View Post
it's taking a good 2 mintes to get past ANY loading screen since the unexpected crash. What the hell?? I've had time to come here and post while starbase 114 is loading
Everything is abut half a second for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 05:59 PM
while i will be one of the first to gripe about the state of the game atm...your problem isnt one of them m8.


what your getting is normal for this stage of the game..try to get past it and it will get better.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 05:59 PM
Load screens take so long they lock up.

I am NOT doing this quest again for the 3rd time. I absolutely hate how the questing doesn't remember where you are in the instance. Like honestly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 05:59 PM
Yea, I have had some pretty long load times. It'll get better though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 06:00 PM
4-5 minutes for the loading screen I was on, then I got the "Server Not Responding"... think it blew up again
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-30-2010, 06:00 PM
again I sympythize with you greatly i am not in game atm because the lag is soo bad i cant play atm..but that is something to be expected right now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-30-2010, 06:00 PM
ended up with a "Server Not Responding" message during Loading of Cerman system in Kassae Sector.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-30-2010, 06:01 PM
Thus the server went down again... When you starts to see slow loading screen, prepare to evacuate STO !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-30-2010, 06:01 PM
Nah, the OP is correct... many maps load easily, but an unusual number of them of staggeringly slow to load up... It depends on where you are going, but it's already been noted by many people... including myself...

Today has been a patience tester for sure ..heh....

It's like they are sabotaging themselves....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:24 AM.