Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Captain
Join Date: Jun 2013
Posts: 1,711
# 91
11-17-2013, 02:41 PM
I haven't heard of new one appearing, but you aren't alone with yours disappearing.

Just another of the bugs that season 8 brought in.
It's not my fault if you feel trolled by my Disco ball... Sorry'boutit.



And no repetitiveepic, I'm not sorry for any of my posts.
Career Officer
Join Date: Aug 2012
Posts: 23
# 92 Had the same problem
11-17-2013, 03:26 PM
I have had exactly the same problem.

I have plenty of shield batteries/Hypo's for my ground mission, they are equipped but when I press P they aren't there. They were on my bar and I used each one once then they aren't able to be put on my bars anymore. Tried removing and/buying new ones and same thing no way to get them on my bar.
Captain
Join Date: Jan 2013
Posts: 1,007
# 93
11-17-2013, 03:32 PM
Yeah, I'm having the same issue. I use consumables more often in ground than space and my hypos and shield batteries just keep vanishing after I use them.
Career Officer
Join Date: Jun 2012
Posts: 569
# 94
11-17-2013, 04:19 PM
Same issue, the items are still there just not in the power tool tray, and they disappear from the control list when you press "P" to. In long battles it causes problems

Check out my ideas for the game here
First, Vice Admiral, U.S.S. Wolf Pack-F, NX-101687-F
First., Vice Admiral, A.R.W. Moon Wolf
Wolf, I.K.S. Frost Bite
Ensign
Join Date: Nov 2012
Posts: 2
# 95
11-17-2013, 04:52 PM
Same issue.

I found if you remove them from your device slots and then put them back in, they reappear in your hotbars. This doesn't help during combat, obviously, but you don't need to delete the sack and buy it again.

I wish someone would address this because it is really hindering game play, specifically on STFs and in the battlezone.
Captain
Join Date: Jul 2012
Posts: 536
# 96
11-17-2013, 05:11 PM
Quote:
Originally Posted by mistressvv View Post
Same issue.

I found if you remove them from your device slots and then put them back in, they reappear in your hotbars. This doesn't help during combat, obviously, but you don't need to delete the sack and buy it again.

I wish someone would address this because it is really hindering game play, specifically on STFs and in the battlezone.
I concur. If you unequip the stack of consumables and equip them again they will become visible in the UI again, but will continue to disappear after a single use. Happens with hypos and batarat sedatives stacks.
Just say no to ARC
Commander
Join Date: Jul 2012
Posts: 308
# 97
11-17-2013, 05:32 PM
Yup. Use one and they're gone until a map change.

Quote:
Originally Posted by mistressvv View Post
I found if you remove them from your device slots and then put them back in, they reappear in your hotbars.
Didn't think of that.

Quote:
I wish someone would address this because it is really hindering game play, specifically on STFs and in the battlezone.
Yes, it is.
Career Officer
Join Date: Jun 2012
Posts: 1,185
# 98
11-17-2013, 11:21 PM
Quote:
Originally Posted by tancrediiv View Post
I concur. If you unequip the stack of consumables and equip them again they will become visible in the UI again, but will continue to disappear after a single use. Happens with hypos and batarat sedatives stacks.
Can't do that in battle, though


EDIT: Just tested it. You can
I love nice long walks in the country.
Especially if they're taken by people who annoy me!
Ar ais olc leis an doer olc

Last edited by oldkirkfan; 11-18-2013 at 12:13 AM.
Lieutenant
Join Date: Nov 2012
Posts: 48
# 99
11-18-2013, 12:50 AM
Same prob here - hope to get some "good news" very soon!

It?s almost not playable....
Ensign
Join Date: Jun 2012
Posts: 22
# 100
11-18-2013, 05:51 AM
i guess they decided its not worth doing anything about it until thursday maintenance. thx craptic.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:47 AM.