Lt. Commander
Join Date: Dec 2007
Posts: 120
I was trying to load into a zone when I got a server not responding message and then got disconnected. No big deal usually just log back in and all if fine but not this time. I am trying to log in and am stuck at the "Retrieving list of characters" screen. Tried 3 times and to no avail. Been 10 minutes now on this current attempt. Any help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 05:11 PM
Servers are borked again. Wouldn't be surprised if some player found an exploit and it's shutting us all down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 05:11 PM
everybody else is stuck there too
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 05:12 PM
Well guess that is bad news but also glad its just not me. Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 05:13 PM
stuck here as well. hopeing the server isnt going boom agian and wouldnt be surprised if someone is useing an exploit and crashing us
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 05:14 PM
never mind i got in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-30-2010, 05:14 PM
Same.
Got stuck leaving a station.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-30-2010, 05:14 PM
Got stuck leaving K-7. So I shall do the only thing I can.

Go eat!

Later all
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-30-2010, 05:14 PM
Nice! With this kind of server down time I might be able to make LC by this summer!!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-30-2010, 05:15 PM
Happened to all of my friends. We are in Vent wondering if they should change the name to Star Trek Offline until they get these bugs worked out.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:17 PM.