Lt. Commander
Join Date: Dec 2007
Posts: 120
Well, it seems i cant play for anymore than 20 mins b4 sto fails spectacularly and opens the cryptic error box, which mind you FAILS to send the bug report anyway!! why!! is it cause of my ATI card??? or client probs???
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 09:27 PM
I get a crash error having to do with the graphics something or other... kinda irritating me to be honest
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 10:30 PM
i get EXACTLY the same problem, at first i thought it may have been my overclocks and the summer heats.
although it only happens to me during GROUND combat.
my Rig is
Q9550 clocked @ 4.0ghz
GA-P45-UD3P mobo
8GB Geil 1100mhz ram
2x 4870X2's

it happened during beta so i just avoided all the ground combat... that and ground is so BORING anyway.
i have since figured out that if i angle my camera away from ALL combat then i dont crash, its not the best solution but atleast i can then finish the missions without having to log back in 50 or so times and send numerous infuriating error reports.

Note: i have all the latest drivers and my rig is fairly top end so i should not have any problems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 10:37 PM
http://forums.startrekonline.com/showthread.php?t=78414 Check this thread out, I found it while hunting for a friend who is having the same problem.

If you're using an ATI card and it keeps crashing while groundside, try turning off Dynamic Lighting and/or Post Processing Effects. I think when Cryptic patched it to allow ATI cards to enable AA, something else went wrong.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 10:51 PM
Quote:
Originally Posted by LUE_The6BillionKgMan
http://forums.startrekonline.com/showthread.php?t=78414 Check this thread out, I found it while hunting for a friend who is having the same problem.

If you're using an ATI card and it keeps crashing while groundside, try turning off Dynamic Lighting and/or Post Processing Effects. I think when Cryptic patched it to allow ATI cards to enable AA, something else went wrong.
Thanks for the advice. My laptop was having that problem with it's ATI card but my desktop wasn't so I wasn't sure what exactly it was but that seams to have fixed it. No more crashes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 10:54 PM
im using an ATI HD3850, and have only had a few grafix glitches due to my overclock, once i put it down a little its been running smooth as a babies ass.

ati driver : CAT 9.12

the rest of my spec is:
amd 3.2 Ghz quad phenom 2
4 gb ram
win 7

so best i can say is update ur grafix driver if u dont have the same version as i do
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-30-2010, 10:55 PM
Quote:
Originally Posted by Happyhunter
Thanks for the advice. My laptop was having that problem with it's ATI card but my desktop wasn't so I wasn't sure what exactly it was but that seams to have fixed it. No more crashes
If you have an ATI card TURN DYNAMIC LIGHTING OFF AND ENABLE V-Sync. Problem should be solved.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-30-2010, 10:56 PM
Well there is a new ati driver released like 2 days ago. Just download and install it no more crashes. It was crashing like crazy before.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:31 PM.