Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 ATI 4830 unplayable
01-30-2010, 09:44 AM
I'm running a 4830 with crossfire. I have try changing all the setting in the game one at a time and still have this flashing problem it not just black it does multi colors depending on the room your in. I have update to the news driver still with the same problem. This game worked great during the open beta but now its unplayable. What changed from the beta????
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 12:53 PM
Quote:
I'm running a 4830 with crossfire. I have try changing all the setting in the game one at a time and still have this flashing problem it not just black it does multi colors depending on the room your in. I have update to the news driver still with the same problem. This game worked great during the open beta but now its unplayable. What changed from the beta????
Yeah, i have a 4870 and i rolled back to 9.12 drivers and disable Dynamic Lighting and turn on Vsync. It worked for me. And then if that doesnt work, disable crossfire. So far this game hates ATi cards. If you still have trouble just reply and ill see what else i can come up with.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 03:49 PM
i have made this changes and upgrade to 9.12 crossfire is off but the problem is still there have any ideas??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 06:33 PM
This may not pertain to this specific issue, but I had a problem with my HD 4850. Suddenly, both STO *and* Champions Online displayed a black screen once the client got to the 3D part of the game. This was only after with the latest driver release. I was also seeing this same problem with some other games.

I turned off the ATI automatic card reset function in the Control Center. Suppoedily, this function kicks in if the card "loses communication" with the driver. I think this option is on the last tab right-hand menu area (or on the bottom of the menu tree on the left).

Problem went away.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 10:03 PM
Quote:
Originally Posted by deadfall View Post
This may not pertain to this specific issue, but I had a problem with my HD 4850. Suddenly, both STO *and* Champions Online displayed a black screen once the client got to the 3D part of the game. This was only after with the latest driver release. I was also seeing this same problem with some other games.

I turned off the ATI automatic card reset function in the Control Center. Suppoedily, this function kicks in if the card "loses communication" with the driver. I think this option is on the last tab right-hand menu area (or on the bottom of the menu tree on the left).

Problem went away.
Where is this setting exactly? I have used and tested CCC 9.12 and 10.1, but I can't find this option. What is the name of the funcion or settings that this is filed under? I also don't have tabs on my CCC, just the drop down menu.

I have also tried the 9.12 drivers and disabled Dynamic Lighting and turned on Vsync with no luck.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:10 AM.