Lt. Commander
Join Date: Dec 2007
Posts: 120
I can't figure out for the life of me how to turn autoattack on, and I did it by accident in OB.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 10:13 AM
Same as space, right click the icon it will turn green, all you have to do is attack once and it will keep going
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 10:14 AM
I think they've removed it, which does suck, but im living without it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:14 AM
Ground combat auto-attack was disabled in the last OB patch, it's hidden in the notes there somewhere, most people didn't see it.

It was removed because it's broken and I assume they don't have a fix: auto-fire was overriding special abilities when it should be the other way around.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 10:15 AM
it doesnt work anymore ...ground combat has no autofire ...thats why alot of people are complaining
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:53 AM.