Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Something appears to be interrupting the pathfinding for the NPC away team on Cage of Fire, Burn, ground mission. There is a bridge at the beginning of the instance and the NPCs won't cross over it. They get half way and stop all movement. Rally point does nothing, walking back does nothing. Has anyone else experienced this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2010, 02:39 PM
Yea, sadly it's the most fail in AI I've ever seen to date. Never ever encountered such a dumb AI pathfinding.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-22-2010, 02:45 PM
I had to individually set waypoints for each BO, But i ninished the mission with all of them there helping me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-22-2010, 04:49 PM
Quote:
Originally Posted by Bdelrio View Post
I had to individually set waypoints for each BO, But i ninished the mission with all of them there helping me.
This worked, but ******n, this was annoying. The BO's appear to be getting hung up on the bridge joints; they're something like 10 foot sections. The devs should get this to the top of the fix list.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-24-2010, 07:59 AM
Quote:
Originally Posted by Rand_Althor
I had to individually set waypoints for each BO, But i ninished the mission with all of them there helping me.
Not even that worked for me, had to solo the mission. Thankfully I am an engineer and thus was simply able to spam tons of turrets. Damn annoying though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-28-2010, 11:28 PM
Quote:
Originally Posted by jdb2008 View Post
Something appears to be interrupting the pathfinding for the NPC away team on Cage of Fire, Burn, ground mission. There is a bridge at the beginning of the instance and the NPCs won't cross over it. They get half way and stop all movement. Rally point does nothing, walking back does nothing. Has anyone else experienced this.
I'm having this exact problem too and rally points are not working. Do you know if there's a bug ticket for it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-01-2010, 02:07 AM
I had that on one mission, I forced the team to go further with the team options rally points... sometimes it had to be put right infront of them to move ahead. But thatīs just a workaround, it should be fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-01-2010, 06:48 AM
I had the same issue last night, only one BO follwed me part of the way.

* Thankfully, no DP as of yet.

* I was able to lure the Cardassian to where my, one BO was, and was able to get BO assist there.

BO pathing needs to be fixed, and a new save point might not hurt either.

One other issue, it took me a while to figure out what "Scan Flame" meant. It was not obvious that it meant that little bit of flame at entrance of cave. The flame never flashed, like a normal mission objective.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-01-2010, 06:49 AM
This mission almost made me quit the game when I did it. The sheer failure of AI pathfinding in this game is almost unbearable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-01-2010, 11:25 AM
The designers are aware of the bridge officer issues on this map and are working to improve pathing on this map. In the meantime, you may have better results approaching this map with a team until we can get this fixed.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:30 PM.