Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Long Load Times
01-31-2010, 10:06 AM
I am writing this as a screen attempts to load. Anyone else also experiencing long load times since yesterday?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 10:06 AM
Im having the same issue aswell
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 10:07 AM
like 5 to 10 minutes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:07 AM
feels like its going to take a faceplant again
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 10:07 AM
yeah, me too
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 10:07 AM
yes for me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 10:07 AM
Does belong to the time playing.
Here now in germany at 7pm (GMT+1) its horrible. All day over i experienced no problems at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 10:07 AM
yes I gave up on mine loading into the Argelius System after it took 4mins to get a third of the way across to complete!

I'm sure Cryptic are aware of the situation and will be doing everything they can to fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 10:08 AM
Yes have been having this issue for the last hour and a half or so.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 10:08 AM
Antimatter containment failure in *boom*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:10 AM.