Go Back   Star Trek Online > Feedback > The Art of Star Trek Online
Login

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Nov 2013
Posts: 15
# 11
12-01-2013, 04:11 PM
I personally prefer the trails, both in combat and sector space, but that's mostly because I have astrometrics disabled and like the sense of movement. That being said... I've discovered that with my configuration, the trails flicker out after combat and I can't get them back; only full impulse produces trails from the impulse vents. I'm guessing it's a meshing issue. I can understand not wanting them, though. Just gives me the mid-90s game feel, like Armada and Armada II. Okay, but 2D feeling.
Captain
Join Date: Sep 2012
Posts: 3,620
# 12
12-01-2013, 05:46 PM
star trek v had engine trails much like those ingame, albeit for warp not impulse.
so did nemesis i think.
Quote:
Originally Posted by redz4tw View Post
can you say attack pattern angry forumers 3?
Lt. Commander
Join Date: Jun 2012
Posts: 110
# 13
12-02-2013, 04:15 PM
I found recently that the "medium" setting on visual FX also seems to disable most of the engine trails, notably impulse trails not granted by engine items. "High" seems to be the only setting that includes them.

Oddly, switching these settings required restarting the game to see a change to engine trails last time I tried it, which is why it took me so long to figure out which setting did it.
Zekkie@h33r0yuy
Ensign
Join Date: Jun 2012
Posts: 4
# 14
04-24-2014, 06:35 PM
i have been looking for a way to turn them back on thank you for the info
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 08:15 AM.