Career Officer
Join Date: Dec 2012
Posts: 178
I don't know if this has been covered yet, but there is an issue with the TWOK color palette since the redesign happened this month.

This ONLY happens on the CLOSED version of the uniform. The OPEN version is fine.

When using both the TWOK Belt and TWOK Badge, the color palettes are linked and create issues in getting the right tones.
Career Officer
Join Date: Dec 2012
Posts: 178
# 2
11-26-2013, 01:15 PM
OK, I think I have it narrowed down.

It is only happening when you use the preset uniform for the TWOK costume.


To clear its memory and unlink the belt and combadge you have to use both randomize buttons on the uniform screen for top and bottom and then setup the uniform manually.


Hope this helps the developers fix this issue or others get their costumes right who are having this problem.
Career Officer
Join Date: Jun 2012
Posts: 986
# 3
11-26-2013, 08:15 PM
Good information. Thank you.
STO Forum:
Where the Human Adventure is Just Beginning!

Where you can also catch more flies with honey than with vinegar.
Give the Art Team time to fix the K't'inga << Link
Exploring STO Since Pavement.
Captain
Join Date: Aug 2012
Posts: 1,104
# 4
11-27-2013, 12:22 PM
That's weird.
http://sto-forum.perfectworld.com/sh....php?t=1313421
The Somraw, K'tinga, D'Kyr, D7, Kumari, Xindi carrier, Xindi escort, and the T'Varo are all older than the Constitution Refit and yet they are tier 5. The Constellation is made up primarily of Connie refit parts and it is tier 5, there is no logical reason whatsoever for the no tier 5/6 connie rule.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 01:40 PM.