Lt. Commander
Join Date: Dec 2007
Posts: 120
I didnt pay over $200 to have the forums look like a slide show
actually I didnt pay over $200 dollars for anything, but thats besides the point...

cryptic better get their act together or its simply going to be another lackluster forums launch like those "other" forums over at CO

in fact I'm almost ready to say that even blizzard had much better fps on its forums on launch week, and by god a whole lot more trolling


/sarcasim
:p
:p
:p
:p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 10:37 AM
No too bright are we, the forum updates have sod all to do with frame rates, it's simply being hammered with too many connection requests as the game server is down. The server deals with request on a round robin system dividing time and data packets across all users trying to access it simultaneously .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 10:39 AM
Quote:
Originally Posted by swag-nyc View Post
I didnt pay over $200 to have the forums look like a slide show
actually I didnt pay over $200 dollars for anything, but thats besides the point...

cryptic better get their act together or its simply going to be another lackluster forums launch like those "other" forums over at CO

in fact I'm almost ready to say that even blizzard had much better fps on its forums on launch week, and by god a whole lot more trolling



:p
You forgot to put the word "petition" in there somewhere
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:39 AM
Demand? LOL!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 10:41 AM
Haha. Cryptic and Atari thank you for your money. they will get to it when they can.

Thanks, please drive through.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 10:42 AM
Quote:
Originally Posted by HexCaliber View Post
No too bright are we, the forum updates have sod all to do with frame rates, it's simply being hammered with too many connection requests as the game server is down. The server deals with request on a round robin system dividing time and data packets across all users trying to access it simultaneously .
you dont get it do you?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 10:48 AM
My frame rate has been pretty good on the forums.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 10:52 AM
The forum and game are both on the same Intel 286. running Dos 6.0. What more do you need to know
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 10:58 AM
Quote:
Originally Posted by swag-nyc View Post
you dont get it do you?
I fully understand. Frame rate has nothing to do with browser updates plain and simple, ergo YOU WERE WRONG. Nor is it lag, that refers to network latency, your connection to the server can be perfectly sound, and you can still suffer slow page updates as the hardware struggles to keep up with simultaneous requests
Personally I demand better IT education in our schools, but I am clearly not going to get it any time soon.

If you want to bark in the forums at least make sure you know what the hell you are ranting about.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 11:00 AM
Lolwut the forum has low fps XD???
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:37 PM.