Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 The Infinity Queue
01-31-2010, 12:15 PM
Yay, I can log in now.

Yay, it retrieves my character now.

Uhoh... I am in a queue to play the game, the game will start when this message disappears.

(Okay, sounds promising, especially since I'm at position 0/0 in the queue)

Message disappears, I'm back at login...

Repeat

Except every time I join the queue I appear to be person x/x, sometimes 35/35 sometimes 470/470 -- I stay at the back of the queue for about 10 seconds before it kicks me out back to the login screen.

Help!

-------------------------

Edit:

Update: I'm now stuck there as person 220/an-ever-increasing-number, so.. people are constantly trying to login, but nobody is loggin out? Or something broke.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 12:30 PM
Same problem here.
If this were a Monty-Python-sketch, John Cleese would now show up to cancel it cos it's getting too silly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 Sadly this is a huge fail!
01-31-2010, 12:33 PM
I still believe this is a failed system STO shouldn't be using this at all.

I could prob login to SWG 100 times during a waiting process in STO's system...it takes me about 1 minute IF EVEN to get in SWG, I'm really hoping I didn't waste my money on STO...I have hopes for this game, but c'mon this isn't an efficient sytem.

My 2 cents...re-do login for STO so people can idk actually play!



I truely believe STO should have multiple servers....that would kill this system and people can begin to play. I understand that some people just what a single server to be more realistic for this game but c'mon, I heard some guy who was near 2000 th position in que...I believe we should be allowed to play STO if we're paying for it...call me silly for thinking that
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 12:34 PM
Reminds me of the start of wow.. not seen that in any game after tho.. I been number 43 for atleast 30 min now. Guess its another evening with no play.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 queue and disconnects
01-31-2010, 12:35 PM
i waited through the queue only to be disconnected when i tried to beam to an away mission
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 12:35 PM
Quote:
Originally Posted by Khell View Post
Same problem here.
If this were a Monty-Python-sketch, John Cleese would now show up to cancel it cos it's getting too silly.
Actually it was Graham Chapman who did that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 12:36 PM
I was stuck in login queues now and then at LotRO - but no longer than 5 minutes and i finally DID get logged in ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 12:38 PM
I have the same problem.
Trying to enter a new map and got disconneted.
Now i can't login.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 12:38 PM
Yeah, it just said I was 0/0 in the queue then jumped and said I was 866 in the queue.

Better than last night, where it was saying I couldn't login to the server at all. If this isn't resolved by Tuesday when the retail box releases, I'm not picking it up right away. I'll wait until I can actually log into the game to play. This is ridiculous. I got the headstart for pre-ordering it, but I've managed to get in twice.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 12:39 PM
Right now, I'm feeling like Cryptic are going out of their way to make me regret I got a Lifetime Subscription. Shouldn't have. Really shouldn't have.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:28 AM.