Lt. Commander
Join Date: Dec 2007
Posts: 120
Obviously something is wrong with the queuing system, its supposed to go DOWN. Not steadily increase, I personally started (over 20 minutes ago) at 157 of 260 something, and its steadily gone UP not down, right now its at 157 of 1324.

Now, 1367
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 12:42 PM
LOL!

You didn't go up. You're still at the same spot!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 AGREED: What is this garbage
01-31-2010, 12:43 PM
What if I said "You are 145 out of 1080 for getting paid" while still playing the game. I think that Cryptic thinks that because it is not 02-02-2010 yet that there is no need to project positive results in customer support. Sad thing is that this isnt beta anymore. This is headstart, people paying for the media to play and expecting to play on demand, not when it suits Cryptic.

I don't think this is the dev's fault. I think some business guy said "We cant be sure that people will play so we cant justify the expense of servers, bandwidth, etc..." It is always the business guy not listening to the Systems guy when he says that their capacity strategy SUCKS.

Ah well. I guess its par for the course in all MMO's.

Cheers!

A Guy Stuck In Queue
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 12:44 PM
My originaly post at 12:15PM PST

I think the queue itself is broken, I originally was 157 out of 260, then it steadily went to 157 out to 510, and now it just went to 609. Definately issues with the queue system.

Queue % is now at 1546

Quote:
Originally Posted by ben1037 View Post
LOL!

You didn't go up. You're still at the same spot!
It didn't go down either, however the increasing number did, that is the point. If I have been 157 for 30 minutes now, how long is it going to take the poor sucker who is at 1500+?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 12:44 PM
For me it waits in the queue for about 5 seconds and then kicks me back to the log in screen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 12:48 PM
Quote:
Originally Posted by Raiven View Post
For me it waits in the queue for about 5 seconds and then kicks me back to the log in screen
Maybe its a stealthed 'Server Down' issue then, the server is actually down to keeps kicking people off but its advertised as being up so they can claim 'Oh the server is up, its working fine lalalalala we can't hear you'
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 12:49 PM
Holy crap, it went down now its saying Queue Position: 155...wow
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 12:50 PM
Oh not at all, I'm enjoying the game right now. It's a lot of fun, shame you can't join me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 12:50 PM
Quote:
Originally Posted by Moonphase View Post
Obviously something is wrong with the queuing system, its supposed to go DOWN. Not steadily increase, I personally started (over 20 minutes ago) at 157 of 260 something, and its steadily gone UP not down, right now its at 157 of 1324.

Now, 1367
Jesus this post is so full of fail, do you not know what a queue is?

It is like a line in a grocery store, that big number is the number of people in the line, you are 157 in line. There are 156 people in front of you. That big number should mean nothing to you, I'm not even sure why they are showing it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 12:51 PM
Seems likely as now I'm freezing at the "retrieving list of characters" message. This whole thing is just screaming "I need at least another month of testing!"
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:52 PM.