Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
01-31-2010, 02:49 PM
been stuck at 249 for 10 minutes now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
01-31-2010, 02:49 PM
Says I am 27 of 415 now
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-31-2010, 02:50 PM
I have been at postion 20 for an hour
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-31-2010, 02:50 PM
The numbers don't seem to be updating correctly.

I logged into my Klingon accidentally, my queue number stayed at 840 for 15 mintues, and then I got in. Then I logged out to get on my fed, I try to log back in, and it still says 840 of 1400 something

So part of the issue is the numbers not updating correctly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
01-31-2010, 02:51 PM
Quote:
Originally Posted by Raath View Post
In beta, we didn't have the queue. Instead, we would just get a server full message and get tossed back to the login screen. It was horrible.

We said: "More Servers! Or at least a queue!!"

They said: "We've been waiting to add more equipment, but since this is bigger then we thought, we put a rush order on that equipment!"

Paraphrased, of course.

This was 2 weeks ago or so.

Woot! 700 out of 1488 now!

Moving on up!
Do you really think they are actually buying more equipment?

Maybe you should have a talk with some of the CO players.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
01-31-2010, 02:57 PM
Quote:
Originally Posted by Jeronas
Do you really think they are actually buying more equipment?

Maybe you should have a talk with some of the CO players.
I play CO not sure what you mean?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
01-31-2010, 03:12 PM
#312 of #1100 now, have not advanced in the queue for 30 minutes now :-(
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
01-31-2010, 03:13 PM
People, you're not going to move anywhere in the queue until someone else logs out/disconnects from the game. It's not a login queue. IT'S A GAME QUEUE.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
01-31-2010, 03:15 PM
Quote:
Originally Posted by Falstaf
I play CO not sure what you mean?
Then you know that the load issues didn't resolve itself, until people started quiting the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
01-31-2010, 03:15 PM
Not seen the queue move for a good half hour. Still 637 in the queue.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:09 AM.