Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 The Queue Is A Lie !!!
01-31-2010, 02:23 PM
1098 out of 2014

THIS IS MADNESS

//edit

just reconnected now i am 395 of 395

WTF?

The Queue is a lie !


//edit:

reconnect
700 / 700
reconnect
2065/2065
reconnect
750/750
reconnect
647/647


.... yep LIES !

and now i finally get disconnected from the Queue, thrown at the login screen

ok cya! lets play some Mass Effect 2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 02:24 PM
that's quite funny considering I just logged on and I am 153 out of 203...interesting lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 02:24 PM
Quote:
Originally Posted by Z3R0B4NG View Post
1098 out of 2014

THIS IS MADNESS
This is SPARTA!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 02:27 PM
my queue claims to only be 590 long, whilst others are seeing 2,000. I'm thinking maybe those numbers don't mean very much!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 02:28 PM
There...are...four...lights!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 02:28 PM
Started at 28/70 something over an hour ago.

Now I'm 28/2000+
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 02:29 PM
Quote:
Originally Posted by Z3R0B4NG View Post
1098 out of 2014 THIS IS MADNESS


Quote:
Originally Posted by Darkphenoix
This is SPARTA!!!
Lol it had to be said.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 02:29 PM
Quote:
Originally Posted by Z3R0B4NG View Post
1098 out of 2014

THIS IS MADNESS
Thats like how many active SWG players there are, lol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 02:30 PM
just reconnected now i am 395 of 395

WTF?

The Queue is a lie !


//edit:

reconnect
700 / 700
reconnect
2065/2065
reconnect
750/750
reconnect
647/647


.... yep LIES !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 02:34 PM
Life time members should be able to cut to the front of the queue.

I'm just joking...
....
.....or am I

Been sitting at 594 for a while....but the line behind me is growing, so technically I'm getting closer to the front right?

This is my first "server trouble" funny how it happens after I drop my $240
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:50 AM.