Survivor of Romulus
Join Date: Jul 2012
Posts: 516
I downloaded an update this morning when I clicked on the STO application, and still all I get is the dock icon which I am unable to force quit nor can I find processes relating to wine server or cider in terminal. Has anyone else found a fix for this? Or do I just sit tight for the next update?
http://stosignatures.ufplanets.com/Terrell-STO.png

Looking for a dedicated Star Trek community? Visit www.ufplanets.com for details.
Lt. Commander
Join Date: Jul 2012
Posts: 121
# 2
12-03-2013, 06:31 AM
Todays update made the launcher crash a couple times on launch before working. Outside of this everything seems to be working normally...
Survivor of Romulus
Join Date: Jul 2012
Posts: 516
# 3
12-03-2013, 12:24 PM
I managed to log in and have a brief play on STO earlier, now however I can't even load up the launcher or login without it crashing. Load up launcher - crash. Enter log in details and click login - crash. Not having any luck at all. Even clicking on options to disable on demand patching crashes the client.
http://stosignatures.ufplanets.com/Terrell-STO.png

Looking for a dedicated Star Trek community? Visit www.ufplanets.com for details.
Ensign
Join Date: Nov 2013
Posts: 1
# 4 Launcher won't open
12-04-2013, 10:52 AM
Just downloaded the update and now the launcher won't open. I have the app in my dock and it will do its bouncing for a few secs as it tries to open but goes nowhere.
Ensign
Join Date: Jun 2012
Posts: 21
# 5
12-04-2013, 12:07 PM
Quote:
Originally Posted by mrtea84 View Post
Just downloaded the update and now the launcher won't open. I have the app in my dock and it will do its bouncing for a few secs as it tries to open but goes nowhere.

Having the exact same problem. Glad to know it's not just me.

Ensign
Join Date: Dec 2013
Posts: 2
# 6
12-04-2013, 04:20 PM
thought i was going crazy here yah same is happing for me too lol
Ensign
Join Date: Dec 2013
Posts: 2
After I loaded update the launcher is also stops and does not allow me to play the game or have access to the game.
Ensign
Join Date: Dec 2013
Posts: 1
# 8 fix (possible)
12-06-2013, 01:51 AM
What I did under this issue is I put the launch icon down in the dock, and when it wouldn't launch I forced the application to quit while it was still hopping on the dock trying to load. Try that. It may take a few times of doing it but you'll get it. Oh and you have to quit it by the force quit window option under the apple icon menu in the top left. Drag the window close to the icon down on the bottom of the dock (or to the side if you prefer that old fashioned way) and launch the app, then quit it using the force quit window option, not the option in the dock to force quit. Hope this helps!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:41 AM.