Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-03-2010, 07:46 AM
Sorted now. Must have been a temp bug
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-03-2010, 11:53 AM
Not a temp bug... I just completed it and I don't have a turn in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-03-2010, 02:07 PM
nope i still can't turn it in.. done it 3 times now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-03-2010, 07:12 PM
Same as OP.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15 ugh
02-03-2010, 07:45 PM
I've attempted this mission 3 times. I have not received the reward. My teammates receive the reward but I do not. It also does not come off my agenda list. When I drop it then retry, the same problem occurs.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-04-2010, 04:14 AM
Completed it also and did not get mission complete when I hailed starfleet. Going back into the system restarts the mission right from the beginning.

I really do not want to do all that again. May drop the mission, go do some of the romulan front missions, get a tier 3 and then come back and do it again with ease rather than attempt it again now when the mission matches my current level
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-04-2010, 04:35 AM
Same thing for me. All objectives complete, no option to call and claim reward. 9 times now. NINE. Dropped mission, get mission, do mission, complete mission...oh wait...IT WON'T LET ME.

Asked for GM help each and every time, done bug report, each and every time. Two GM canned responses, no help at all. This is bunk. We ask for help and only get canned responses and zero results. I really don't want to do the mission a 10th time to get a reward I should have a gotten the 1st time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-04-2010, 06:39 AM
I also am having this problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-06-2010, 10:10 AM
Did the missions twice now, can't turn it in.

Asked GM for help, lets see, if they can fix it.
Lieutenant
Join Date: Jul 2013
Posts: 52
# 20
07-29-2013, 07:31 AM
3 years later and the bug's still there...
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:33 AM.