Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
DO NOT GO TO SOL, you won't to be able to access your toons there...Im waited for 3 hours and still cant get in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 08:59 PM
I just logged out at Sol and back in and had no problem. Might not be the location that's the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 09:00 PM
When I'm in Sol I suffer from guaranteed disconnects after several minutes and until then it's unplayable with rubber banding all over the show.

Eventually I manage to escape but it's just unplayable. Ok elsewhere...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Can't Enter the Sol System
01-31-2010, 09:04 PM
Quote:
Originally Posted by Konann View Post
DO NOT GO TO SOL, you won't to be able to access your toons there...Im waited for 3 hours and still cant get in.
I made the mistake of trying to go back to Sol System after the 1st freighter resque mission. Its been about 30 minutes while I wait for it to be available. If it full, it would be useful to have some sort of status message indicating your wait time, like you are number 564, now serving number 328. At least we would know that we might get in eventualy.

This ie in the pre-order phase, with maybe a third of the people who will try to get in the game for Feb 2nd. Probably most will be waiting forever and give up and return the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 09:11 PM
Just got promoted, headed back to Sol for new ship...still loading after 45 min
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:38 PM.