Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-01-2010, 11:09 AM
My laptop and my desktop do this. I just make sure I plug in the headphones BEFORE I launch the game. It is windows retaining a machine state bascially. I sometimes use it to my advantage if I want something going in the background and still need to hear the something else in the headphones.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-02-2010, 06:55 AM
Have you gone into the Sound panel and changed the default sound device after plugging in your headphones?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-02-2010, 06:57 AM
Quote:
Originally Posted by kirv256
when i pug in a set of headphones my computers audio switches over to the headphones but the game keeps playing through my speakers (im on a laptop so i can't plug into the speakers to mute them) the game does not detect the headphones and the only way to change the audio over in to close out and restart anyone else having this problem?
You are not alone, same thing happens with mine. Never actually bothered trying to fix it as I always make sure my headphones are in befoer I load the game.

Seems to be some kind of intelligent system as I get two volume controls, however yeah, STO is the only game that seems to fail to do the swtich over.

Suppose could try running in compatibility mode to turn off advanced Windows 7 features? not at home yet so cant try it
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:45 AM.