Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Servers down 21:39 GMT 1/1/10
02-01-2010, 02:40 PM
was it me or did the servers juts go down...

cant connect to account server now... ???
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-01-2010, 02:41 PM
yup just froze on load screen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-01-2010, 02:41 PM
Hope not.. just come home from a 12 hour day to play.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-01-2010, 02:41 PM
same.



and its been pretty much lag free all night.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-01-2010, 02:42 PM
Is actually 2/1/10, not 1/1/10 unless you got a time machine or accidental warp around the sun. =P
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-01-2010, 02:42 PM
yeh its been pretty good all day today and tonight...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-01-2010, 02:42 PM
Argh! 4/5 objectives complete, the last ship at 17% - Disconnected !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-01-2010, 02:45 PM
Quote:
Originally Posted by Daisukekun
Is actually 2/1/10, not 1/1/10 unless you got a time machine or accidental warp around the sun. =P
Or you type the day before the month as we do in the UK
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-01-2010, 02:47 PM
think they are using the good old commador 64 for a server
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-01-2010, 02:48 PM
Quote:
Originally Posted by Brigadoom
Or you type the day before the month as we do in the UK
No because either way it still wouldn't be January
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:57 AM.