Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 537
Can we get some help with the weird fps drop thats came in s9 and the invisible weapons when alot of action is on screen i.e fleet defense with the borg and high dps players and you cant see your beam boat firing at all except when u move the camera to where only your ship is on screen.

We have detailed threads, whilst true there is some nonconstructive posts there are some that are validly trying to detail the problem as best they can. If you need specifics please feel free to describe to us what to try even tho personally i think its a engine issue.

A 64bit exe might help. Tho i feel the engine needs to be updated alot due to all the new effects they put in since launch of the game x amount of years ago i know its had its seasons and patches but i dont think the engine has had a serious pass on the limits like allowing more vram usage as ive never seen it past 1100 with a 2gb card or the exe using more than 800mb or so i think.

Somit needs to be done. And can we get some regular responses from the gfx/programmers with these issues from time to time i mean ive just checked the dev search and bort has posted alot lately in the gameplay bugs forum but we get no one on our areas in the gfx subforum? Can we get one or two devs that is for our problems in here in the gfx section please? Not too much to ask i feel. As alot of threads are going unanswered and we are left wondering what is going on when patch after patch sees no sign of our issues being looked at or acknowledged in the "known issues" section of patch notes. Etc.

Whatever happens please drop more into this forum, and post so we know your there when you can.
Ensign
Join Date: Feb 2014
Posts: 7
# 2
05-10-2014, 06:32 PM
Seconding this. The "invisible weapons " glitch is making all of the new content unplayable. I keep seeing new threads pop up in this forum about these bugs, so these problems must be affecting the majority of players.

We just need to know that you recognize that this is a problem, and you are doing something to fix it.
Community Moderator
Join Date: Jun 2012
Posts: 2,534
# 3
05-10-2014, 07:02 PM
It's been stated numerous times that just because a dev doesn't respond to a thread doesn't mean they don't know about it. There has been a few dev's commenting in this forum, so I know they do pay attention but if they responded to every thread and said it's a known bug or that they don't have any fix in the pipe line. Don't take no response as they don't care or don't know about it, just that they have nothing really to say about it.
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter | Line Messenger: askray113
Lt. Commander
Join Date: Dec 2012
Posts: 226
# 4
05-11-2014, 03:38 AM
Some will see the devs having "nothing really to say about it" and be concerned that known issues are perhaps not getting the right attention. Most likely this will be if they are not regular forum people or are new.

It'd probably put minds at ease if big issues were at least listed in the known issued section of patch notes. An example in this instance are the various graphics and performance issues since S9.

The reality is the devs just don't have the time to contribute and respond to evey thread or comment.
Survivor of Romulus
Join Date: Jul 2012
Posts: 1,466
# 5
05-15-2014, 09:06 AM
Quote:
Originally Posted by askray View Post
It's been stated numerous times that just because a dev doesn't respond to a thread doesn't mean they don't know about it. There has been a few dev's commenting in this forum, so I know they do pay attention but if they responded to every thread and said it's a known bug or that they don't have any fix in the pipe line. Don't take no response as they don't care or don't know about it, just that they have nothing really to say about it.
I can understand their reluctance to respond to every single little thread, but it's when there's a 24 page thread full of people with FPS issues due to s9 that I would think a dev response is in order.
There was a sig here, but I gave up. Thanks {REDACTED}
Commander
Join Date: Jun 2012
Posts: 403
# 6
05-15-2014, 07:56 PM
Quote:
Originally Posted by wtfforumnamesuck View Post
Seconding this. The "invisible weapons " glitch is making all of the new content unplayable. I keep seeing new threads pop up in this forum about these bugs, so these problems must be affecting the majority of players.
This issue has been around since launch. And because apparently most people never ran Crystaline Entity or Starbase Fleet Defense 20-Man, they've never seen this before (because it happens ALL the time in the new Undine Battlezone, and it happened ALL THE TIME in the above maps).

Again, BEEN AROUND SINCE LAUNCH.

It is an underlying issue with the Cryptic Engine - it has a maximum number of effects (beams, torpedoes, shield arcs, snotballs, everything) it can draw at once, and once it hits that point, things randomly vanish until it gets back to that number.

To repeat myself - this has been around since launch. It is an issue with the Cryptic Engine itself and it affects ALL THREE Cryptic titles. There is nothing that can be done about it. Period. This is why Cryptic isn't saying anything.

Season 9 did not cause this. Season 9 did bring players directly into conflict with it if they want to get the new Undine Marks (unless they run the PvE Queues, which nobody plays because the reward verses time investment stinks).

If you have 'never seen this before' (like so many people say), then they have never gotten into a large ship engagement before. Or they're lying. Period.
"Let's make our DOff UI bigger, clumsier to use, impossible to sort, AND have it show less information in a useable method than we did before!" - Cryptic with STO's 9.5 'crafting upgrade'.

What were you thinking, Cryptic? Seriously. I want to know.
Lt. Commander
Join Date: Dec 2012
Posts: 226
# 7
05-17-2014, 02:50 AM
Quote:
Originally Posted by somebob View Post
This issue has been around since launch. And because apparently most people never ran Crystaline Entity or Starbase Fleet Defense 20-Man, they've never seen this before (because it happens ALL the time in the new Undine Battlezone, and it happened ALL THE TIME in the above maps).
Perhaps it happened for you and some others all the time in the above maps as you say, but this is the first time that a lot of people have had this problem. Taking your examples of CE and Fleet Defence, always been smooth when playing until S9 hits.

Quote:
It is an underlying issue with the Cryptic Engine - it has a maximum number of effects (beams, torpedoes, shield arcs, snotballs, everything) it can draw at once, and once it hits that point, things randomly vanish until it gets back to that number.
Is this a possibility? Sure, of course it is. But if this was a major sticking point in the recent problems, you would have hoped and expected Cryptic could have done something to mitigate it.

Quote:
To repeat myself - this has been around since launch. It is an issue with the Cryptic Engine itself and it affects ALL THREE Cryptic titles. There is nothing that can be done about it. Period. This is why Cryptic isn't saying anything.

Season 9 did not cause this. Season 9 did bring players directly into conflict with it if they want to get the new Undine Marks (unless they run the PvE Queues, which nobody plays because the reward verses time investment stinks).
I'm afraid you are wrong. If you read the GPU/CPU thread you will see why. But to sum it up and taking my own experience into account using SB24 as an example, I had no problems with SB24 before S9 hit with everything on MAX settings. S9 comes along and boom, I'm lucky if I can get a 10FPS spike on max settings. Everything is low just to make it run at a barely acceptable rate. I don't like to speak for others, but the thread I mention has more detail.

As to Cryptic being able to do something about it, the expectation among a lot of the playerbase with this problem is they possibly can. Something changed with the graphics in S9. A lot of people only experience FPS/graphics issues since S9. Again read the other thread.

If they can't do anything about it for the reason you say, let them say so and explain why. Player engagement can go a long way when these sorts of things happen.

Quote:
If you have 'never seen this before' (like so many people say), then they have never gotten into a large ship engagement before. Or they're lying. Period.
I've run so many large ship engagements over the years since I was in beta that I couldn't count, nor would I care to. And please don't say I'm lying or the many others in the forum who have the same problem are. Not called for especially when you don't appear to have a lot of information to hand.

A lot of people have only voiced there concerns and thoughts on this issue since S9 (oh look, mention of S9 again...) came along. I'd love there to be a fix, a simple suggestion or otherwise, but unfortunately that doesn't look as though it may be the case.

If it's an engine problem as you have alluded to, then S9 was the proverbial straw that broke the camel's back. This would then give Cryptic somewhere to start when looking into this problem for a large portion of the playerbase. You'll see people talk about it in zone chat as well.

Ultimately however, those are affected by this problem, would just like to hear from the devs that they are aware or are looking into it. Again going to your point about the engine, maybe there isn't something they can do, but it is not inconceivable that something could be done to mitigate it.
Captain
Join Date: Jun 2012
Posts: 1,919
# 8
05-22-2014, 10:24 AM
They've created a new stickied topic called the "Master Index of Known Issues", that is woefully incomplete, excluding numerous existing game problems, the FPS issue among those not mentioned. We don't expect Devs to give a blow by blow account of what they are doing, but when they do not acknowledge problems at all, we can only conclude that they are going to do nothing about them.
If something is not broken, don't fix it, if it is broken, don't leave it.
Oh Hell NO to ARC........One Ring to Rule Them all........
Captain
Join Date: Oct 2013
Posts: 2,740
# 9
05-22-2014, 10:51 AM
Quote:
Originally Posted by maxvitor View Post
They've created a new stickied topic called the "Master Index of Known Issues",
That list has nothing to do with the "important" issues people are suffering right now. That is a basic list with basic procedures to solve user graphic problems, mostly configuration issues.

ussprometheus, you both are right. These issues are present before S9 and before S8. But only some people suffered em, because it only happened in big battles like crystaline, fleet alert, etc. and sometimes, not always. I suffered these issues before S9, but only a couple of times (in over a year).

BUT, with the arrive of S9 , we jumped from having a couple of issues of this kind in weeks, in to have em all the time everywhere. This , plus the bad performance the game has right now, shows that its clear that Season 9 did something really bad to the performance.

Last edited by edgecrysger; 05-22-2014 at 10:58 AM.
Lieutenant
Join Date: Jul 2012
Posts: 33
# 10 Weird FPS drop and Missing FX
05-26-2014, 10:57 PM
Here are the solutions to your problems.

1. [Weird FPS Drop] Disable ''Dynamic Lighting''.

2. [Missing FX] Put ''Visual Effects'' on the medium setting.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:13 PM.