Lt. Commander
Join Date: Dec 2007
Posts: 120
Here is my system

Intel Core I7 9503.06G/8M/S1366(QUAD)
(2 X) Saphire PCIE RAD HD5870 1024M HDMI
(2 X) 2.5 SATA2 64.0 Kingston SSD V Series V+
S1366 ASUS Rampage II EXTREME X58 PCIE
MS-Win 7 Pro X64 DVD OEM En 1PK
DVD+/-RW LG GH@@NS50 SATA DL 22/22 OEM black
1000 ATX Corsair HX
(2 X) Corsair 1600MHZ DD3 6GB XMS3
C labs PCI X-FI Extreme GAMER BIL
CPU FAN CM V8

Space Battles are fine, but Ground battles keep being choppy and it usually crashes to desktop...any ideas?

I have everything maxed out and running on a 24 inch Monitor at native resolution.

Seems strange as I can run CRYSIS on MAX without a flicker...

Any help would be appreciated....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-01-2010, 04:12 PM
in video option, set dynamic light to OFF

its a bug with ATI

should bug all the crash issue and choppy effect in ground battle
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-01-2010, 04:19 PM
Quote:
Originally Posted by ultime View Post
in video option, set dynamic light to OFF

its a bug with ATI

should bug all the crash issue and choppy effect in ground battle
\

Thank you!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-01-2010, 04:21 PM
also, be sure to use last 10.1 driver, or at least 9.12 hotfix driver

( to have anti-aliasing)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:54 AM.