Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Random FPS drop still in game
02-01-2010, 10:20 PM
The random FPS drop in the game after long periods of use is still in it, even after the most recent patch

What I am talking about is after 1-2 hours of playing, the FPS drops from max speed (In my case 60) to 15FPS and sticks there

If I alt-tab back to desktop, then back to game, it goes back to full speed for all of 5-10 seconds, then drops back down to 15FPS

The only way to fix this is to restart the game
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 11:34 AM
Are all your drivers up to date? I ask because it seems its a problem on your system, be it a bottleneck, memory leak or driver conflict.

Reason being, not many people are reporting this at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 11:38 AM
Some area of the game are just very unoptimized also. While one system will run amazingly well with lots of detail the next will run like mud because some of the effects are not optmized or the scene needs a few optimization passes to get rid of the offending feature. I mean if you test these zones on the lowest settings you can easily see which is working well and which aren't. Given some time and some pressure they will probably look to improve the performance. Do a /bug if you find a system that runs horribly slow. Larger scale raid zones will require less detail settings to run well on most low to mid range machines.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-06-2010, 11:32 AM
Quote:
Originally Posted by tedgp123 View Post
Are all your drivers up to date? I ask because it seems its a problem on your system, be it a bottleneck, memory leak or driver conflict.

Reason being, not many people are reporting this at all.
I'm having this problem as well, it seems to occur randomly, i had no issues during the starbase 24 fleet battle with tons of ships but this has happened fighting one NPC in a system with noone else present.

my computrer is a core 2 duo 2.4ghz 6 gigs of ddr2800 and a ati raedon 4850 1gig card.... the game riuns great, this just happens randomly and it's really frustrating during a battle.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:52 PM.