Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Missing WOK uniform
02-02-2010, 03:06 AM
I am missing my WOK uniform and want it dearly. I know I wont care tonight when I get my CE, but for now, I'm a little mad. Anyone else have this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 05:19 AM
I got this problem too, i've seen people ingame with it on so i know it's there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 05:25 AM
it's kinda bugged out atm.
i could put it on my captain just fine before the latest patch, but now it does not show in character selection screen and going to the tailor in it throws a bunch of errors that it is restricted and also makes it unselectable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2010, 07:03 AM
I've seen a few as well.

I suspect the WoK unlock from the BD was supposed to be for registered retail only?

I'm having the same issue, but have not gotten my Retail Key from Atari yet (grrr).

Has anyone who used the WoK key from the BD and *not* gotten the WoK uni also already registered their *RETAIL* key?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2010, 07:23 AM
Quote:
Originally Posted by SuicideBunny
it's kinda bugged out atm.
i could put it on my captain just fine before the latest patch, but now it does not show in character selection screen and going to the tailor in it throws a bunch of errors that it is restricted and also makes it unselectable.
Yep, my TOS uniform is causing a slew of errors in the costume screen and doesn't show up in character selection either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2010, 07:34 AM
dont see mine either. oh well. i can wait a bit...... but not to long lol.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:12 PM.