Lt. Commander
Join Date: Dec 2007
Posts: 120
Is it just me, or was playing last night a ton better than what it was Sat/Sun? I for one have done my share and more of flaming Cryptic for bad performance, but I'll admit that last night, for me, was smooth sailing all the way from 7pm to Midnight EST.

I didn't get yanked out of missions mid-stream, I didn't get disconnected zoning from Sector to System and System to Sector all to be stuffed into the logon queue and logging onto the game was quick with no lines to stand in.

I'm hopeful for this launch now where I was not quite so hopefull last weekend. This last weekend somebody could have put me in a straight-jacket and I would have tore out of it like a tasmanian devil with all the instability issues, capacity problems and the login queue, but lets not talk about the login queue. I've already had a blood vessel pop in my brain over that one.

Thoughts? Is the game performing well for you guys too, or was this all just a dream I had?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 05:51 AM
Seemed more stable to me too.
I played for quite a few hours last night after work and had a great time (no load problems/disconnects etc,). A little bit of lagginess in some ground combat, but ship combat was fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 05:57 AM
Quote:
Originally Posted by onaccountof View Post
Seemed more stable to me too.
I played for quite a few hours last night after work and had a great time (no load problems/disconnects etc,). A little bit of lagginess in some ground combat, but ship combat was fine.
Yeah, kind of the same for me too. Good to hear. I will say though that I did change a setting and I do recall in the PC issues forum that someone said to set this in the options to cure the disconnects. I set the "Safe Mode" checkbox and then just kind of forgot about it. I wonder if that actually did give me the stability that some posts said it would. Just curious. I don't really know what that Safe Mode thing does to be honest.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2010, 05:58 AM
Yeah, was fine for me too, but we'll see how it goes today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2010, 06:06 AM
What time zone are you guys in. Im UK based and the last 2 nights about 8.30-9pm the servers have gone down for maintenance. Hopefully these are just teething problems. I'm fortunate that I can sometimes play during the day but it will p**s a lot of people in UK/Europe time zones if it goes down in the evening a lot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2010, 06:09 AM
I am in the Eastern Time Zone, and I played last night from 8pm-12am with GREAT performance. It's nice to see that yesterdays outtage led to some ground on the "issues". I appreicate the hard work Cryptic. I am sure you guys are going bananas over there trying to get this thing going... If the retail launch runs as well as it did last night, you will be keeping me as a customer for a long time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-02-2010, 06:22 AM
Sunday and Monday nights played really well truth be told, once the server were back UP... No queing, normal to reasonable load times. A diffenet improvement. Of course, or population prolly just trippled... so we'll see who things shake out tonight...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-02-2010, 06:27 AM
Quote:
Originally Posted by Gobabis
What time zone are you guys in. Im UK based and the last 2 nights about 8.30-9pm the servers have gone down for maintenance. Hopefully these are just teething problems. I'm fortunate that I can sometimes play during the day but it will p**s a lot of people in UK/Europe time zones if it goes down in the evening a lot.
EST (-5:00 gmt) here.

Well, things are looking up it seems. Hope more chime in here. I'm hoping that near everyone was on that could be on last night and it wasn't just a fluke. It's launch day, so tonight will be the tell-tail.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-02-2010, 06:29 AM
I think they added more hardware when it was down for the 2 hours yesterday. The horrible loading times seem to be gone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-02-2010, 06:49 AM
Quote:
Originally Posted by Trownt View Post
I think they added more hardware when it was down for the 2 hours yesterday. The horrible loading times seem to be gone.
Certainly something dramatic happened. I wish Cryptic could confirm that. It's like we went from massive load queues, getting disconnected while zoning and in mid-mission to a near-smooth system. No logon queues, no disconnects...

Cryptic want to chime in here? We're trying to tell you things are good, but would be cool to hear what was changed.

EDIT: Oops, it's 6:30am over there. Well, they should be UP anyway!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:49 AM.