Lt. Commander
Join Date: Dec 2007
Posts: 120
So I finally got my key from Atari.com, and it activated okay, but when I go to set up my subscription information I get the "There was an error processing your request" message and have to resubmit my info. I realize the server is probably getting hammered right now, but they couldn't have anticipated that?

Any suggestions for how to get around this?

I guess I should have learned my lesson about Cryptic with the CO launch, but Star Trek was too appealing to pass up. I'll know in the future.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 10:22 AM
Well apparently all it takes is creating a thread about the problem to fix it. I managed to get registered.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 10:40 AM
Unfortunately I'm still still getting the 'error processing request'. I've tried two different cards, and even PayPal. Same thing. I just wanna subscribe and get my preorder bonuses.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2010, 10:42 AM
Yep same here, it will not take my info
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2010, 10:46 AM
Same here, tried 4 different cards. and still the same error
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2010, 10:49 AM
same here, 2 different cards, alot of swearing and tears..

Have made billings countless of times, so I have no idea what the he.. is wrong here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-02-2010, 10:51 AM
Same "There was an error processing your request" here, it would be AWESOME if it would tell us what kind of error. Error with Creditcard or error with other entries or maybe account creation server f#cked up error message.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-02-2010, 10:51 AM
same here. all of my info is correct and current, but i just get the same error.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-02-2010, 10:52 AM
The need to try harder. Endless loop with "process your request" and now is the account service down again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-02-2010, 10:52 AM
Well it was working got my CD enter got my Card enter, hit agree to terms, waited at the processing thing. Next thing I know Account Services is DOWN.

Sigh
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:04 PM.