Lt. Commander
Join Date: Dec 2007
Posts: 120
# 51
02-02-2010, 12:31 PM
Quote:
Originally Posted by neosaturn View Post
I jusy try again now i am getting this

This product key is already active, it cannot be used again.

however, it not listed under my account

Edit*


I just showed up

There seem to be major lag between Key page and the my account page
Same thing happening here now, but it isn't showing up.

Edit: Tada, fixed. Took about 10 minutes though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 52 Worked for me too!
02-02-2010, 12:33 PM
Try the above link that states enter_key page....just worked for me perfectly!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 53
02-02-2010, 12:37 PM
Mine is stuck with "Processing" then says there was an error. Err.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 54
02-02-2010, 01:08 PM
If your still having issues with your product key, Rekhan was asking people to PM him over here - http://forums.startrekonline.com/showthread.php?t=98327
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 55
02-02-2010, 01:10 PM
Quote:
Originally Posted by Dkarall
Nope don't work Account Services Temporarily down
Yeah,. I got that same error message. A typical MMO launch day.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 56
02-02-2010, 01:11 PM
Quote:
Originally Posted by Enscar View Post
If your still having issues with your product key, Rekhan was asking people to PM him over here - http://forums.startrekonline.com/showthread.php?t=98327
The issue I'm having is not with the key, but the fact that the entire system to create accounts seems to be down.

Just to clarify, I think these are two different issues.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:27 PM.