Go Back   Star Trek Online > Information and Discussion > Star Trek Online General Discussion
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-02-2010, 11:43 AM
Quote:
Originally Posted by r2dr
Damn, there goes that theory out the window.

I can't even start the launcher. It just says

"Trying to update the launcher
Please Be Patient
Tried connecting (n) times."

Where (n) is a number that increases by 1 every 10 seconds or so.
Just leavit open, servers are being bombarded so your probably stuck in a line, like a queue, which some people can skip, others get stuck in it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-02-2010, 11:45 AM
Right, let's see...

OK, straight in... and straight out, game server connect fail.

Oooh, new error state "waiting for account server response"... that's an improvement at least

Then 5 "Disconnected From Account Server" errors in a row...

Invalid username? ooh, that's another new one.

And in. Think you've just hit Euro peak and it's getting a little fuzzy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-02-2010, 11:49 AM
halo is a different game
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-02-2010, 11:50 AM
Quote:
Originally Posted by Aerek_Raven
this is a releasy no beta account server down i cant login scince 30 minutes verry verry pooor!
Wow, that's an impressive bit of grammar. I'm not sure if you're trying to say that you didn't have a beta account or that we're no longer in beta. Regardless... MMO launches are almost always rocky on the first day, sometimes for the first month. Most likely everyone trying to log in has the server bogged down.

And before the "I'm a paying customer and they'd better fix it before I leave" flames start, I know it sucks. It always sucks at every MMO launch I've had the "pleasure" of surviving, and it's not just a Cryptic thing. Patience my friends.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-02-2010, 11:53 AM
Quote:
Originally Posted by DrAmyWeaver View Post
Right, let's see...

OK, straight in... and straight out, game server connect fail.

Oooh, new error state "waiting for account server response"... that's an improvement at least

Then 5 "Disconnected From Account Server" errors in a row...

Invalid username? ooh, that's another new one.

And in. Think you've just hit Euro peak and it's getting a little fuzzy.
EU release date isn't until the 5th though. Anyway, I don't think this is what's causing it. I can't connect to the patch server at all. I'm up to 10 attempts now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-02-2010, 11:55 AM
Its a huge issue for a lot of people right now, your thread will be locked soon...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-02-2010, 11:58 AM
Quote:
Originally Posted by joshuar702 View Post
Its a huge issue for a lot of people right now, your thread will be locked soon...
IBLIBLIBLIBLIBLIBLIBL
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-02-2010, 12:33 PM
HELLO mr we are at release

#1 never ever expect **** to work right the first week or so of release, Warcrack was skewed for months think of it as patch day on other games, forget trying to play.

#2 it depends on what server cluster you want in on (like EVE)

#3 refere to the 9000000000000000000000000 other booohoo its broke threads that do nothing but let you rant. I mean did you expec tot me like oh **** our best customer mr. we are at release HELOOOO wants in get him in now!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-02-2010, 12:39 PM
Quote:
Originally Posted by Enan
HELLO mr we are at release

#1 never ever expect **** to work right the first week or so of release, Warcrack was skewed for months think of it as patch day on other games, forget trying to play.

#2 it depends on what server cluster you want in on (like EVE)

#3 refere to the 9000000000000000000000000 other booohoo its broke threads that do nothing but let you rant. I mean did you expec tot me like oh **** our best customer mr. we are at release HELOOOO wants in get him in now!!!
What the hell are you talking about? Are you saying a paying customer shouldn't expect a product he payed for to work?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-02-2010, 12:42 PM
no problem here. And the server seems to be running smoother than ever.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:58 PM.