Lt. Commander
Join Date: Dec 2007
Posts: 120
At this moment I'm outfitting my first Bridge Officer in the tutorial, and every time I try to give her the free special original series costume, it doesn't hold. I mouse over it, it shows her wearing it. I click on it to select, and it doesn't happen. She remains with whatever I clicked on last. It worked when I was creating my actual character. Is this happening with anyone else that got the Steam preorder?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 11:23 AM
I have the exact same issue. The TOS Shirt locks on my main character. However, I cannot get it to lock on ANY of my bridge officers.

And ... no TOS skirts for the women??? They did not wear pants in the original series.

Altogether, I am very disappointed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 01:13 PM
I have this same issue. the TOS uniforms cant seem to be applied to the BOFFS
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2010, 01:33 PM
Same bug here .. kinda annoying . .i want them al the same
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2010, 01:37 PM
I have the same Problem. Also the rank insignia doesn't show up on the uniform.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2010, 01:39 PM
Quote:
Originally Posted by Skromm
I have the exact same issue. The TOS Shirt locks on my main character. However, I cannot get it to lock on ANY of my bridge officers.

And ... no TOS skirts for the women??? They did not wear pants in the original series.

Altogether, I am very disappointed.
I call false advertising on this one considering the thing specifically stated that the TOS costume would come with skirts.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-02-2010, 01:41 PM
Quote:
Originally Posted by Theik View Post
I call false advertising on this one considering the thing specifically stated that the TOS costume would come with skirts.
Stop trolling. They already said it's a know issue and they are working on it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-02-2010, 01:42 PM
Quote:
Originally Posted by Yathal View Post
I have the same Problem. Also the rank insignia doesn't show up on the uniform.
Actually it does -- look at the sleeves. In TOS they didn't have pips, they got shirts with fancy cuffs.

But yes, actually, I can't apply it to my boffs too, and again, no miniskirts. Buuuugs!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-02-2010, 01:59 PM
how do you get the TOS (1960's) ship? i purchased the collectors edition thinking that i would get it. but no. also, i am having issues with the next gen series costumes. got my red matter though...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-02-2010, 02:37 PM
Quote:
Originally Posted by salsadoom View Post
Actually it does -- look at the sleeves. In TOS they didn't have pips, they got shirts with fancy cuffs.

But yes, actually, I can't apply it to my boffs too, and again, no miniskirts. Buuuugs!
I know lol. If i hover over the Option its shown on the uniform, but when i click on it its reset to not selected.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:48 PM.