Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-04-2010, 06:26 PM
Quote:
Originally Posted by Ltldogg View Post
Although you absolutely do not deserve a reply, I am going to give you one. Grow up and stop being so immature. Do not assume something isn't broken because it works fine for you. There are many dependent factors to an MMO, including, servers, distance, clients, video drivers, OS, ZONE, INSTANCE, etc.
Actually, until this topic, I hadn't seen or heard anyone else mentioning loading time issues. Certainly no-one else I've talked to playing the game has had them.

Excuse me for being... lucky? I guess.

I should point out that I don't have my graphics set that high 'cos my lappy can't handle the strain - so maybe the graphics slider tip would work for those with a problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-04-2010, 07:11 PM
Quote:
Originally Posted by DoctorOak View Post
Actually, until this topic, I hadn't seen or heard anyone else mentioning loading time issues. Certainly no-one else I've talked to playing the game has had them.

Excuse me for being... lucky? I guess.

I should point out that I don't have my graphics set that high 'cos my lappy can't handle the strain - so maybe the graphics slider tip would work for those with a problem.
I actually had no problem loading this afternoon. Took a break for an hour or two and when I came back I can't load into the game. Just sits on a load screen till I get disconnected.

this was not a problem earlier.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23 no lading in Sol
02-04-2010, 09:48 PM
I can't load into the sol system either. I suspect its because everyone has to keep coming back to it and there are too many of us logging in. Then again they keep telling us they have increased server capacity. It would just be nice to play the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
02-05-2010, 07:17 PM
So the solution to this is when you are at the log in screen where you type your pw and account name at the top of the screen go to options a little box pops put a check mark next to safe mode click ok then launch the game. My machine is top of the line some times it was having long screens some times not but with this solution it works all the time no long loads.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
02-06-2010, 12:53 AM
I have the same issue with the load screen, after character. It's stuck on the load screen with "Space, The Final Frontier." I've been trying to load it since 10 am yesterday. I keep getting interrupter by updates or patches. Not sure the actual term. Almost had it a few hours ago. But that ran into maintenance i guess. Cause when i woke up, it had a tab stating the holo deck was closing. And here I am again, waiting for that screen to load. Waiting for that progression bar, just under those famous words, to hit their mark.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26 STuck at loading
02-06-2010, 05:34 AM
Yep been stuck at loading screen after Hitting transwarp to starbase button. It's now day 3. Ticket still hasn't been answered. If the problem persist....well...I guess I'll be waiting for SWTOR startup. It's sad though..it was fun the full four hours I've played. Sigh
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
02-06-2010, 05:47 AM
Woohoo, almost end of the first 7 days live, I have managed to be able to get a whopping 4-5 hours of actual gameplay. While I have spent over 40 hours just trying to log into 1) Sol system, 2) alpha cenatri block. Now, while I appreciate that this is luanch week and all, and those lovely 'The problem is your fault posts', this has gone over the edge of being reasonable. Loading mission instances, and getting into and out of any other parts pf space once I am actually in game is minimal, and 'seems' to opperate smoothly, so I know that its not my system or my 16meg broadband connection. Fortunately I did not buy a lifetime subscription as I was tempted to do 2 weeks ago. I will give this game one more week. If performance does not improve, I will move on. And telling me about video settings that can only be accessed ingame is so uber-not-helpful since I cannot even get ingame to adjust those for the last 48 hours, or to file a ticket, or even watch my ship spin in space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
02-06-2010, 06:22 AM
turning down world terrain texture worked for my wife.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29 Endless Loading Sol System
02-06-2010, 10:15 AM
Hi i am Blackraider,

i am in an endless Loading by Warping to Sol System.

I have made my first Groundmission, and now i must warping to Sol System. Now i am waiting over 1 houre.

I had restart my PC / my Client and wait over one houre but nothing had bring me forward.

I am still in loading screen, i have made 5 Newstart my systems 10 newstarts lots out of hours. I pay this game but i canīt play it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
02-06-2010, 10:28 AM
I have ALWAYS been able to fix this issue when I get stuck, by turning my graphics slider all of the way to the left (lowest settings).

It isn't a permanent solution, but will allow you to zone in and move on.

If you haven't tried it and actually want to continue playing, I would suggest that you take the 5 minutes to give it a shot.

You can put your graphics back where you want after leaving Sol and it sure beats being stuck
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:28 PM.